Upgrading the remote server/console

Discussion in 'ESET NOD32 Antivirus' started by censanian, Nov 26, 2007.

Thread Status:
Not open for further replies.
  1. censanian

    censanian Registered Member

    Nov 6, 2007
    I have the v1.0.15 remote admin server and console installed, but would like to upgrade to the latest, the v2.0.29

    can i run the installs overtop?
    do i need to uninstall old first?
    will i lose the connection to my current clients?
    update server or console piece first?
  2. ASpace

    ASpace Guest

    I think it supports installation over v1 but I personally would do clean install.

    Clean install :
    1. Remove RA Console v1
    2. Remove RA Server v1
    3. Install RA Server v2
    4. Install RA Console v2

    Your workstations will continue reporting every xx minutes (by default every 5 minutes) . Once you run the new console and connect to the new RAS , you should be OK :)
  3. CrunchieBite

    CrunchieBite Guest

    Personally, I have done a clean installation on a spare server so that I can gradually roll out the update to the clients in a controlled manner and then ditch the old version of the RA server when all clients have been ported over.

    That said, I have the luxuery of having a spare server and sufficient licenses to be able to do this!

    I would also recommend downloading and reading the new RA pdf manual as there are quite a few subtle changes that are easily overlooked!

    So far, the only migration problem I have hit is on clients running v2.7 which also have the Check Point VPN-1 SecuRemote software installed on them but, I have already reported that one to Eset and hope it is resolved in a soon to come new version.
  4. red_jack

    red_jack Registered Member

    Aug 11, 2005
    I gave install over existing installation a try, if it doesn't work I have to clean install anyway... No problems yet. During install there is a migration option to import existing client database. If you don't have the new v2 server installed, the new v2 client will refuse to connect stating wrong version, v1 needs to be upgraded.
Thread Status:
Not open for further replies.