Update on 2 issues . . . closer to solution

Discussion in 'MRU Blaster Forum' started by New B, Mar 28, 2003.

Thread Status:
Not open for further replies.
  1. New B

    New B Guest

    I reinstalled the program and unchecked the "startup option" and scheduler option" so the scheduler no longer opens on start up. :)

    But unchecking "Windows UserAssist MRUs" does not stop the resetting of my Explorer "View" settings upon a mrublast scan and remove, and restart of system. There's a resize of window and a view reset to large icons. :(

    Any ideas?
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,995
    Per my last post in your other thread: please uncheck the "Windows Stream MRUs" item in the MRU-Blaster settings - this will fix those settings you mentioned from resetting to the defaults. :)

    Best regards,

    -Javacool
     
  3. cloudcroft

    cloudcroft Guest

    I am using Windows 98 and the new version of MRU Blaster also changes my folder view from details to large icons. I will try unchecking "windows stream MRU's". I also noticed that after running the new version, the status bar is gone from the bottom of the browser window in IE 5.5. It was unchecked under the "view" button at the top of the browser. I could recheck it and it reappears. Then I restarted the computer, and it was gone. I used GoBack to revert the drive, and it reappeared. Restarted the computer, it was still checked. Ran MRU Blaster (hadn't figured out it might be the culprit at this point), and the status bar was gone. Rechecked it, it reappeared, but after restarting the computer, it was unchecked. Reverted with GoBack, and everything is back to normal. The only thing I did after reverting the hard drive the first time was run MRU Blaster because I thought I had also reverted the mru's that I had previously removed with MRU Blaster, so I think that it was the cause of the problem. If that's the case, is there something that I should uncheck to prevent this.
     
  4. cloudcroft

    cloudcroft Guest

    I want to update my previous post. After my folder view settings were changed to large icons in windows explorer, I reset them, and clicked on the button to make all folders look like the current folder. I was trying to make sure my folder view was reset, but didn't realize that it would also affect my browser settings. The status bar wasn't enabled in windows explorer, so it disabled in internet explorer. I did uncheck "windows stream mru's" in MRU Blaster, and have not had any problems. Sorry for blaming the status bar thing on MRU Blaster. Thanks
     
Thread Status:
Not open for further replies.