[UNLOCKER 1.8.7] error debug privileges, help...

Discussion in 'other software & services' started by noone.1, May 15, 2008.

Thread Status:
Not open for further replies.
  1. noone.1
    Offline

    noone.1 Registered Member

    hello,

    I already read the previous messages on this forum (at least those I found!) dealing with this problem, read the f.a.q. of the author, followed the instruction in kb/951244 and the 'Setting Debug Permissions' articles of microsoft and used secpol.msc and compmgmt.msc to verify my account's privileges, all is in accordance.

    I AM administrator on my PC (I'am at home! the only user, and I open session as administrator). There is no virus or spyware on my pc (at least as I can be sure using these progs: adaware, spybot, spywareblaster, hijackthis, bitdefender, look'n'stop, trendmicro scan, and other...). I run windows XP SP2. Ask me if you need more informations...

    but still have this 'error debug privileges' message for any file, directory or progs on my computer (even I create a new .txt doc on my desktop, I have this msg)

    note: I tried "who lock me" with some files or directories. The result is generally : the program that is using the file, explorer.exe or nothing. But I would like to use unlocker for the more numerous options it allows.

    can anyone help me, please..
    (despite i don't speak very well english, lol)

    thank you
    noone.1
  2. EASTER
    Offline

    EASTER Registered Member

    noone.1

    XP Pro here too like you.

    I only recently installed UnLocker 1.87 and so far all is well. Try uninstalling and use the authors mirror to try another reinstall.

    You should really have no problems with it, ut oftimes i've downloaded a corrupt file before.

    Try that re-install, and report if the same issues are returing again. Also make sure you reboot after installing, microsoft experiences their own share of issues from their servers occasionally too.

    EASTER
  3. noone.1
    Offline

    noone.1 Registered Member

    well, you were right, more frightened than hurt. I don't know why but after two uninstall/reinstall and reboot, it works.

    thx.
Thread Status:
Not open for further replies.