Unable to sign in to Hotmail(.NET Passport)- Help!

Discussion in 'other software & services' started by WE Sim, Apr 6, 2003.

Thread Status:
Not open for further replies.
  1. WE Sim

    WE Sim Guest

    Hi!

    Only this morning that I found I could not sign in to Hotmail till now. The error message was

    "Your Web browser options are currently set to disable cookies. To use .NET Passport, you must enable cookies."

    I'm using W2K SP3, IE6 with IE-SpyAd. Under which section of IE should I enable cookie?

    Thanks :oops:
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,312
    Location:
    Netherlands
    Hi WESim,

    In IE6´s tasbar look under Tools > Internet Options > Privacy tab to find the options for your cookie control.
    You are not running the Adshield 3.0 beta by any chance?

    Regards,

    Pieter
     
  3. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    In case you overlook it on the privacy tab, it's the "advanced" button there halfway in the middle.
     
  4. WEV Sim

    WEV Sim Guest

    Hi :oops:

    I'm not using AdShield.

    I have enabled to accept 1st & 3rd party cookies and allowed session cookies as well but the problem still persists.

    It didn't happen yesterday.
     
  5. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,312
    Location:
    Netherlands
    Hi WE Sim,

    On the same tab, under the row where the Advanced button is there´s a field called Websites with a button in it (don´t know what it´s called for you) click it and see if there are entries blocking hotmail or passport.

    Regards,

    Pieter
     
  6. WE Sim

    WE Sim Guest

    Hi Pieter!

    There is one cookie being blocked when I tried to sign in. There's an eye with a restricting sign just above my system tray bar. Upon clicking to see whats the cookie, I found

    http://view.atdmt.com/MSN/view/msnnkhac0012x240xMSNUS...... cookie blocked.

    However, I went to the 'Web Sites' and found that atdmt.com was 'Allow'

    Just a note *.atdmt.* were also found in IE-SpyAd. But when I disabled IE-SpyAd, rebooted and re-sign in the problem is still there. So, this has nothing to do with IE-SpyAd I suppose.
     
  7. Uguel707

    Uguel707 Graphic Artist

    Joined:
    Nov 9, 2002
    Posts:
    2,999
    Location:
    San Diego
    Hi!

    Strange! I always work with cookie managers but yesterday night, when opening my mailbox, I was told the same thing too!. So, I enabled the cookies from the taskbar--for Phoenix users, go into the taskebar, click on privacy and check mark : enable cookies--. It worked. Careful! Some tweaks block also cookies. Like Tweak XP Pro. But all them can be turn on or off again. It is also good to close internet and try again. This is stg I noticed after many "refusals". Bye!
    Uguel
     
  8. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    Several months ago after one of the Windows or cumulative IE security patches i had no access at all at hotmail anymore, no matter what i tried, even all cookies accepted and all security on lowest, hotmail in trusted zone, nothing helped.
    Only using the "custom browser" ss3 script in TDS gave immediate access without any trouble, so i knew it was some setting updated hotmail couldn't deal with.
    They had the case under investigation (first telling it was only me as nobody else had this problem, untill i forwarded them sevaral other people's complaints and URLs of postings). After a while while i had not changed any settings, i had my normal access again, even with my normal IE 6 browser. It's been sweekend, they might have done some maintenance again, with this destructive result.
    I tried to get in there myself, i found it extremely slow, but i had normal access.
    So hope it will be solved for you too and soon!
     
  9. MickeyTheMan

    MickeyTheMan Security Expert

    Joined:
    Feb 9, 2002
    Posts:
    1,016
    I don't access hotmail directly and get emails with mailwasher first to eliminate spams and then use Web2Pop and Becky to retrieve valid ones , if any left.
    However, to be able to retrieve them the following needed to be unblocked cookiewise & JS in Naviscope:
    bay1.oe.hotmail.com, law11.oe.hotmail.com,logginet.passport.com,oe.hotmail.com,pav1.oe.hotmail.com
     
  10. Uguel707

    Uguel707 Graphic Artist

    Joined:
    Nov 9, 2002
    Posts:
    2,999
    Location:
    San Diego
    I've founfd this,I don't know if it would be helpful. These are general settings options for cookies in IE.

    Here are some instructions for Cookie/Security setup:

    Internet Explorer 5.0, 5.5 and 6 users (includes AOL 7 and MSN Explorer)
    To enable cookies and JavaScript, follow these steps:
    Select Internet Options from the Tools menu. The Internet Options dialog opens.
    Click the Security tab.
    Locate the Custom area of the Security tab, and click the Custom Level button. The Security Settings dialog opens.
    If cookies are disabled, To enable this support, select the Enable radio button under Allow per-session cookies (not stored).
    Scroll down to the Scripting section of the Settings window. You must select the Enable radio button under Active Scripting.
    Click OK to close the Security Settings dialog.
    Click OK to close the Internet Options dialog.
    This is from MSN HELP:
    To change your browser's cookie settings
    Cookies are small text files stored on your computer's hard disk. They contain data you provide or information about the choices you make when visiting a Web site. Your Web browser must be set to accept cookies in order to successfully sign in to and use MSN Groups.
    For Internet Explorer 6.x:
    On the Tools menu, click Internet Options.
    Click the Privacy tab, and move the slider to select a setting.
    Click OK.
    For Internet Explorer 5.x:
    On the Tools menu, click Internet Options.
    On the Security tab, click the Custom Level button.
    Scroll down to Cookies.
    Click Enable or Prompt.
    Click OK, click Yes, and then click OK again.

    For Netscape Navigator 6.x:
    On the Edit menu, click Preferences.
    Expand the Privacy and Security category by clicking the triangle sign.
    Click Cookies, and select Enable all cookies.
    Click OK.

    Notes
    · If you're using MSN Explorer, you will need to go to Internet Explorer's Internet Options to change cookie settings. To open Internet Explorer, click Start, point to Programs, and then click Internet Explorer. Follow the instructions above to change your cookie settings.
    · With MSN Explorer, if you don't want to share the same set of cookies with everyone who uses your computer, you can choose to store your cookies separately from the other users. To do this in MSN Explorer:
    Click Help & Settings.
    Click Web Browsing, and then click Change Your Cookie Settings.
    Select the check box, and then click Change Now.

    Yeah, this is stg that might happen after new patches release. One can search a long time before finding what causes the trouble. It's somewhat kinda bug which is normally corrected after a couple of days. Bye! Uguel
     
  11. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    Wow, you did not forget your gasmasks and gloves and email av/at/aw scanners, proxies and security goggles?
    I definitely advice all these.
    I'm sorry, my shoppe is sold out of all these at the moment :D

    Seriously, if you did wash it all out and need easy and quick access with all security up look if the TDS custom browser does help you in, as for me it is really quick in and out and clean out all the caches from whatever is left afterwards.

    I have hotmail coming into OE, so lots of filters (mailwasher etc), as the hotmail site's own filters are far from sufficient or practicle at all. Same story of course with yahoo (which i didn't get into OE anymore since their unsympathic change of service).
     
  12. Uguel707

    Uguel707 Graphic Artist

    Joined:
    Nov 9, 2002
    Posts:
    2,999
    Location:
    San Diego
    To: ME SIM....

    I should put this first:

    In IE, just put your general security level at medium and see how things are working in MSN.

    Hello Jooske!

    Maybe, all of it didn't help, that's the snag with computers. :D
    Uguel
     
  13. WE Sim

    WE Sim Guest

    Hi everyone!

    Tried out your suggestions but still couldn't sign in. I think its one cookie (see the above) thats causing this problem.

    Thanks for your help.
     
  14. FanJ

    FanJ Guest

    Hi WE Sim,

    More in general:
    You said you disabled IE-SPYAD. Maybe I didn't understand you right, but you cannot "disable" IE-SPYAD. What you can do is to run the reg-file ie-ads-uninst.reg. Then you will have removed all the entries that IE-SPYAD did put in your registry.
    I guess you know that IE-SPYAD puts a lot of sites in your Restricted Zone of IE; so once a connection is made to such a site, it will follow the options that you have set for your Restricted Zone.
    Of course you can manually remove a site yourself from the list of sites in the Restricted Zone in IE.
     
  15. WE Sim

    WE Sim Guest

    Hi Fanj!

    The correct word should be 'Uninstall' instead of 'Disable'

    Sorry for that.
     
  16. solarpowered candle

    solarpowered candle Registered Member

    Joined:
    Jan 9, 2003
    Posts:
    1,181
    Location:
    new zealand
    I got fed up with the constant hassles with hotmail or net passport . So I dumped IE and loaded up mozilla and have never had a hassle since. I dumped msn messager too and loaded up Trillion , and thats very good too.
     
  17. WE Sim

    WE Sim Guest

    Wow!

    Just found out that the CookiePatrol in PestPatrol is blocking a spyware cookie called administrator@atdmt.txt


    Has this something to do with .NET Passport signing in?

    Thanks
     
  18. WE Sim

    WE Sim Guest

    Hi everyone!

    Just for info. Today after powering up my notebook Windows requested critical updates (6 of them) to be installed.

    Strange enough after the installation of the critical updates I'm able to sign in to .NET Passport now

    Weird?


    Anyway thanks for all your suggestions :D
     
Loading...
Thread Status:
Not open for further replies.