Unable to Read One Mac Drive

Discussion in 'HFS for Windows' started by scotteh, Jul 4, 2011.

Thread Status:
Not open for further replies.
  1. scotteh
    Offline

    scotteh Registered Member

    HI

    I just bought/installed HFS (20 minutes ago, this was the installer: Paragon-216-PEE_WinInstallUnlockU_9_001.msi) but the very first mac drive I plugged in didn't work. The next one worked fine though so maybe it's because of the weird partitioning on this drive (I didn't create it!).

    The drive is a lacie D2 Quadra USB drive.

    When I look at the drive in Computer Management I see 2 partitions. The first one is 128mb unallocated, the second is 931.39gb (H:) (healthy). It doesn't tell me that it is HFS anywhere on this screen.

    When I open Windows Explorer there is no H:.

    So in Computer management it looks fine, but I can't access the drive at all.

    On a mac I can see the drive is formatted as Mac Extended Journaled.

    My system is XP sp3, intel core 2 duo, E7200, 2.53ghz, 1.99gb RAM.

    Drive is connected with a standard USB cable (cable works fine with all other drives including mac drives).

    Is there a trick I need to have this drive show up in Windows Explorer?

    Thanks!
    Scott
  2. scotteh
    Offline

    scotteh Registered Member

    Update: I just found another mac drive that looks the same. This time it's one I formatted. It seems that if there is that small 129mb partition before the main partition the HFS driver doesn't quite work.

    scott
  3. scotteh
    Offline

    scotteh Registered Member

    Another update (Although it doesn't look like paragon even reads these forums...)

    I had to get a list of directories off of a mac drive so I installed the driver again, rebooted, hooked up the mac drive, then started Windows Explorer. Not there.

    I opened Computer Management - Disk Manager and sure enough the drive is listed there with a drive letter as H:.

    I restarted Windows Explorer and the drive is still not listed.

    Then out of curiosity I opened a DOS window (CMD.exe) and typed H: and it worked.

    Then I started a different explorer program I have called ExplorerXP and H: shows up in there as well.

    So although there is obviously something wrong here it could be that part of the problem is in microsoft's explorer program. It still seems odd and I have to wonder if Paragon isn't doing something a little bit differently or non-standard, but at least it seems to work.

    I did have several system crashes the last time I had the driver installed and after I uninstalled it there were no more crashes, so I will see how well it works this time. But at least I can read this mac drive, for now.

    Scott
  4. scotteh
    Offline

    scotteh Registered Member

    FYI... that didn't take long. Less than 2 hours. I was ejecting a CD and starting a program that prints on to CDs. Blue screen for 1/10th of a second and reboot.

    Windows XP, sp3, all updates.

    This never happens when this driver is not installed, therefore, I am uninstalling it. again.

    I sure wish they'd fix this because it would be awesome if it worked!
Thread Status:
Not open for further replies.