Unable to open Thunderbird attachments after NOD32 install

Discussion in 'ESET NOD32 Antivirus' started by janton1, Jan 27, 2012.

Thread Status:
Not open for further replies.
  1. janton1

    janton1 Registered Member

    Joined:
    Jan 27, 2012
    Posts:
    3
    Location:
    Antigua
    Hi all,

    After deploying NOD32 to several workstations, we can no longer open attachments in Thunderbird. You can see the attachment in the email but nothing happens when you try to open it. If you save the attachment to your desktop, it will open blank or fail to open completely.

    This holds true for Excel docs, images and more and on Win XP and Win 7.

    We did find though that disabling the scanning of read email (Advanced Settings -> Email Clients -> Email to scan) solves the problem. What are the effects of disabling this option? Is it something that is safe to disable?

    Cheers,
    Jordan
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,330
    Do you receive email via IMAP/IMAPS? What version of TB is it?
     
  3. karlisi

    karlisi Registered Member

    Joined:
    Apr 7, 2011
    Posts:
    68
    Location:
    Latvia
    We had such problem with Thunderbird 3.x. After upgrade all went to normal. We are using IMAP.
     
  4. janton1

    janton1 Registered Member

    Joined:
    Jan 27, 2012
    Posts:
    3
    Location:
    Antigua
    Sorry for the late reply. Yes we are able to receive email via IMAP/IMAPS.

    We are still running TB version 2.x and 3.x. We will have to look in to upgrading to see if that solves the issue.

    In the mean time, can anyone comment on the effects of disabling the scanning of read email (Advanced Settings -> Email Clients -> Email to scan -> Read email)? If it is set to scan "received email" then doesn't that mean that all mail gets scanned anyways?
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,330
    Since you're a Business Edition user, you must have v. 4.2 installed which doesn't scan IMAP without the appropriate plug-in. Do you have the latest version 4.2.76 installed?
     
  6. janton1

    janton1 Registered Member

    Joined:
    Jan 27, 2012
    Posts:
    3
    Location:
    Antigua
    Yes. v4.2.76 is what we have installed on all machines.
     
  7. ritter

    ritter Registered Member

    Joined:
    Apr 4, 2010
    Posts:
    11
    Is there any solutions for this kind of problem?
    We have Business Edition 4.2.76, and thunderbird 2.x, and there is problem with attachments in thunderbird.
    IMAP is used.

    Is there any other solution except disabling the scanning of mail or client upgrade?
     
  8. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,330
    Does the problem persist after disabling scanning of read email? Would it be possible to provide me with a test account to reproduce the issue myself?
     
  9. Megachip

    Megachip Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    243
    Same Problem with 2 of our clients...
     
Thread Status:
Not open for further replies.