Unable to Mount Image - True Image 10 XP SP3

Discussion in 'Acronis True Image Product Line' started by BadHead, May 26, 2009.

Thread Status:
Not open for further replies.
  1. BadHead
    Offline

    BadHead Registered Member

    Hi,

    I am unable to mount any True Image 10 images on my Windows XP SP3 System. Everything seems to start OK. I get the usual message telling me that the image is being mounted and that a drive letter is being assigned.

    After that message closes, I click on the "My Computer" icon, but nothing happens. I try to close down True Image, but it doesn't close. The desktop then freezes and the computer becomes unresponsive . The the only way I can then get back to Windows is to do a hard reboot using the 'restart' button.

    I have tried to mount an image with my firewall, Virus Scanner and Spyware scanner closed down; These packages are: My Firewall is "Agnitum Outpos Firewall Pro v6", My Virus Scanner is "ESET NOD32 v3" and my Spyware Scanner is "Sunblet Counter Spy v3."

    I am unable to user True Image 11 as I use the recovery option on the Boot disk. The Boot Disk hangs permanently on a blank screen whenever I choos thgis option.

    I have looked at the other unable to Mount Image threads, but they do not seem to cover this issue exatly, so I have created a new thread.

    Any ideas?
  2. Acronis Support
    Offline

    Acronis Support Acronis Support Staff

    Hello BadHead,

    Thank you for using Acronis True Image

    It is not clear, are you trying to mount the archives created by means of the same version or created by means of the previous one? Have you tried to explore the archive? Are you able to do this?

    Please make sure that you are using the latest build of Acronis True Image. If the build number differs from the latest one, please download and install the latest build. You can learn more on how to download the latest build here

    Install the latest build and try to mount the archives. Also, please re-create Acronis Booting Rescue Media and try to boot the system under it. Let us know the results.

    Thank you.

    --
    Oleg Lee
  3. TechVillage
    Offline

    TechVillage Registered Member

    I also have the exact same problem mounting an image.

    My set up:-

    OS: Windows XP Pro sp3
    Acronis TI 2009 Home #9796
    NOD32 v4.0.437
    PC Tools Spyware Doctor v6.0.1.441

    If I remove Spyware Doctor, I can mount image ok. I have disabled the two PC tools services (temporarily to see if I could then mount image), but makes no difference. I like Acronis and Spyware Doctor and don't have this problems on my other PC's where TI and SD live happily together, mostly.

    Can you please advise.

    Many thanks.
  4. TechVillage
    Offline

    TechVillage Registered Member

    Fixed it myself :)
    Althought I had uninstalled and reinstalled multiple times, it was only when I used the Acronis Cleanup Utilty: http://kb.acronis.com/content/1727 and re-installed Acronis TI that it stopped squabling with Spyware Doctor.
Thread Status:
Not open for further replies.