True Image 8 Won't begin backup

Discussion in 'Acronis True Image Product Line' started by bbbacres, Dec 10, 2004.

Thread Status:
Not open for further replies.
  1. bbbacres

    bbbacres Registered Member

    Dec 10, 2004
    After problems with my Acronic True Image 6, tech support was kind enough to let me download and install True Image 8, hoping my problems in restoring from an archived image would be over. I am now trying to do my first back up with Acronis, and can not get it to engage.

    I open the software and Acronis takes a look at my computer. It finds some sectors it can not read, I tell it to 'ignore all.' Then I proceed through the backup wizard, making the various choices. When all done I click to beging backup. The backup screen comes up, but the backup simply never begins. I left it on all night last night hoping it was just slow. But in the bottom right of the underlying Acronis opening screen it says "Backup not started." I've attached a screen shot of my end point, showing a backup that never begings. I have another screenshot of the "can't read some sectors" screen if that would help.

    I reformatted my external hard drive, thinking the old version 6 backup might be screwing it up, but that did not help. How can I get the software to backup my computer. I found tech support good about getting me a new version, but not so good about answering my personal situation.


    Attached Files:

  2. jimmytop

    jimmytop Registered Member

    Dec 9, 2004
    It sounds like you're trying to back up a damaged/defective hard drive? Normally you want to have the back-ups available prior to the drive failing. After the drive fails, it becomes a little trickier to do the backup... So it doesn't seem like a software problem to me.

    You may want to take a look at Spinrite 6 at It may fix your drive up well enough to make it imageable. Run chkdsk first.

    However, if I have made some bad assumptions, it's only because I don't know your hardware configuration. Please post your whole setup. What type/size/make drive are you trying to back up from and what type/size/make drive are you trying to back up to? Which drive has the bad sectors, the base drive or the backup drive? What other hardware do you have?

    Good luck.
  3. Dekker

    Dekker Guest

    I had exactly the same problem which was driving me crazy then my mind turned to "What programs have I recently installed ?"
    In my case it was "Startup Manager" which somehow had disabled - Task Scheduler to run at Boot.
    The checkbox was ticked in Startup Manager and Acronis True Image v 8.0 771 was away and running perfectly.
    Without Task Scheduler running it is not possible to save an Image file with True Image.
    Don't be quick to blame the program - think about what you may have installed !!
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
  5. jonbp

    jonbp Guest

    Your screen shot is exactly what I am prestented with each time I try to use TI 7. Absolutely no response when getting to the finaly screen. Interestingly, I can uninstall TI, reboot, then reinstall and the program works. However, if I reboot again, the program will fail to work again. Absolutely frustrating. My platform is a laptop with a number of external fireware harddrives but the program will not function on any of the partitions, internal or external. Nothing.
  6. gerardwil

    gerardwil Registered Member

    Jan 17, 2004
    The Netherlands
    Do you have the attached screenshot in your startup file?
    edit: Just the Acronis one not that realtime monitor!

    Attached Files:

Thread Status:
Not open for further replies.