True Image 2009 Full Download Breaks Filesharing

Discussion in 'Acronis True Image Product Line' started by mbreslin, Jul 30, 2009.

Thread Status:
Not open for further replies.
  1. mbreslin

    mbreslin Registered Member

    May 8, 2008
    I just purchased True Image 2009 full edition today (I already own a copy of TI2009 Upgrade), and when I installed it on my little Windows XP box I use for a server, all file-sharing breaks! Whenever I try to map or access one of the shared drives or files, the client PC gets the following error message:

    "Not enough server storage is available to process this command."

    I un-installed the full version just downloaded, and installed the earlier upgrade version of TrueImage 2009, and now file sharing works again.

    Anyone know what's up with this? I'm using Eset Nod32.exe Anti-Virus (Windows firewall turned off).

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello mbreslin,

    Thank you for using Acronis True Image Home 2009

    In order to solve the issue please do the following:

    - Run "regedit" command (Start -> Run);
    - Find the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters registry key;
    - Increase the IRPStackSize value or create it and set to 18, if it does not exist.

    This would help you resolve the problem.

    Here is step-by-step description:

    1.Click Start, click Run, type regedit, and then click OK.
    2.Locate and then click the following registry subkey:
    3.Click Edit, point to New, and then click DWORD Value.
    4.Type IRPStackSize, and then press ENTER to name the value.
    Note Type IRPStackSize exactly as it is displayed. The value name is case sensitive.
    5.Click Edit, and then click Modify.
    6.In the Data Value box, type the value that is appropriate for the network, and then click OK.

    Best regards,
    Dmitry Nikolaev
  3. chrizio

    chrizio Guest

    Dear Acronis Team, Thanks for instructions how to fix the indicated issue. I kindly ask you for few words of explanation why installation of ATI 2009 leads to these problems? Some old build of ati 2009 home didn't lead to this phenomenon. Few weeks ago I have updated to the latest build. After that the problems as described here. Why the IRPStackSize value is improperly set or reset upon having installed ati 2009 home any of latest builds?
  4. Bruce Mahnke

    Bruce Mahnke Registered Member

    May 21, 2005
    Woodbury, MN USA
    Last edited: Aug 14, 2009
Thread Status:
Not open for further replies.