True Image 10.4942 freezes -Please help

Discussion in 'Acronis True Image Product Line' started by dallasja, Apr 8, 2007.

Thread Status:
Not open for further replies.
  1. dallasja

    dallasja Registered Member

    Apr 8, 2007
    I've been using True Image for awhile now and loved it for my previous computers. But this one seems to be giving me problems.

    I have a HP Pavilion DV6000z, AMD Turion x2 with 2GB ram, 160GB HD, running Vista Ultimate. I have a Western Digital MyBook 500GB external drive and a Western Digital 120 external drive.

    True image can perform a recovery on two different HP laptops, and a desktop, but on my DV6000z, it looks like it's going to work then it freezes. I've performed tons of recoveries, so i'm not doing it wrong. It creates the backups and the incrementals with no problem at all. I've tried recovery from the 500GB external and the 120 external. It always freezes up, i've tried from a boot disk, it still freezes up. What I ended up doing is removing the hard drive from the laptop and connecting it and the external drive to the desktop via cables (it's a SATA) and perform a recovery using my desktop. I don't mind, but it's a hassle unscrewing the cover, removing the laptop HD, connecting to the desktop MB, etc. I just want to know why it's not working.

    Any suggestions are appreciated.
  2. DwnNdrty

    DwnNdrty Registered Member

    Mar 28, 2007
    Florida - USA
    This must be the weekend for odd situations and True Image. :cool: . Try running chkdsk /r on that HP laptop. Might also do some memory checks.
  3. Incog

    Incog Registered Member

    Apr 8, 2007
    Sound like it may be related to what I just posted although I'm using a ide external. After choosing the tib file, then selecting the entire disk, I pushed next. Around 5 minutes later, it finally started accessing the external HD but I could have built a new computer and installed all of my software in the amount of time it would have taken to do the recovery. Sorry no help, just sharing the pain.

  4. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello dallasja,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure you have recreated Acronis Bootable Rescue Media after installing Acronis True Image 10.0 Home build 4942.

    Please try booting with "acpi=off noapic" parameter as it is described in Acronis Help Post.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    Please create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post. Please keep drives in question connected and powered on during the creation process.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Marat Setdikov
Thread Status:
Not open for further replies.