Trouble deploying with PXE server

Discussion in 'Other Acronis Products' started by pixelbaker, Jun 8, 2006.

Thread Status:
Not open for further replies.
  1. pixelbaker

    pixelbaker Registered Member

    Jun 8, 2006
    I'm using the trial download of Snap Deploy. I have a DHCP server running on a Windows 2003 system along with Snap Deploy and all the other included apps. This is an isolated mini test network consisting of the Win2k3 system and another bare metal system of the exact same hardware configuration. Only DHCP and no other services are running on the Win2003 system. The IP settings for this system are:
    DNS: N/A
    Gateway: N/A

    I am able to boot the other system via PXE into the Acronis software where it shows me the DHCP received information from the Win2003 system, but it just sits at that point and goes nowhere. It says on the Management Console "Sesson: Default Joint Client:" which is the correctly assigned client that is receiving DHCP.

    Do I have to have DNS and a Gateway set to use PXE to deploy an image? That's the only thing holding me back at this point.


    PS: Another question. I have about 350 systems that I may be deploying images to of various hardware configurations. Will I need to buy a Universal Deploy license for each of these systems along with the Snap Deploy license I already intend to buy?
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Bryce,

    Thank you for your interest in Acronis Complete System Deployment Software.

    Actually, it is not necessary to set DNS and Gateway separately if the target PC receives IP address from the DHCP Server properly.
    Please collect the following information which will allow us to investigate the problem:

    - log files from the computer where Acronis PXE Server is installed:
    Documents and Settings\All Users\Application Data\Acronis\FileServer\Logs
    Documents and Settings\All Users\Application Data\Acronis\PXEServer\Logs
    - System Information from the computer where Acronis PXE Server is installed. You can find the instructions on how to create Windows System information in Acronis Help Post;
    - the exact model of the network card;
    - the exact message that is received after trying to boot via PXE.

    Please submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Yes, according to Acronis software licensing policy, you should purchase one copy of Acronis program per every computer where it will be used. This relates to Acronis Universal Deploy as well.

    Thank you.
    Kirill Omelchenko
  3. Bjorn

    Bjorn Registered Member

    Jul 20, 2006
    I got the exact same problem!
    I'm getting to the line:
    Session 'Deployment template 2006-07-20': Join client ''
    And there it just sits.
    Nothing more is happening??
    Anyone knows what the problem could be? It's frustrating not being able to go on and get it out. I've been trying a lot the last 4 days!
    We are using HP NC7600 only for this.
Thread Status:
Not open for further replies.