Trojan Horse - start up (Internet Explorer)

Discussion in 'malware problems & news' started by chriskjhalpin, Jun 21, 2005.

Thread Status:
Not open for further replies.
  1. Hi,

    I have a Windows XP Professional OS on my PC, I have also Symantec AntiVirus software installed.

    The problem I have is when I started my PC this morning a pop-up message told me I had trojan horse viruses, the PC tried to start Internet Explorer straight away which it doesn't normally do. But it loads up an about page.

    There is no name for the trojan horses but the location are:-


    If any of you can help that would be a god send!

  2. Blackspear

    Blackspear Global Moderator

    Dec 2, 2002
    Gold Coast, Queensland, Australia
    I would suggest following the comprehensive steps found in General Cleaning.

    If these steps do not resolve your situation, you will need to download and run “Hijack This” found here and post your log at one of the HijackThis Specialist Forums, the two bigger forums for HijackThis log processing, (meaning they process more log threads each day than most others) are: and Be sure to read their posting policy in the links at their log review forum sections prior to posting.

    The steps mentioned in General Cleaning use software that ought to be part of your security, as an absolute minimum. Once your system is clean, please don’t hesitate to ask further about using these and other security software to protect your computer.

    Hope this helps...

    Let us know how you go.

    Cheers :D
  3. I tried everything you said and it has worked, the Trojan Hunter is a great tool and will be investing in one of those.

    Thank you so much!

Thread Status:
Not open for further replies.