TI 8 doesn't run the scheduled backup?

Discussion in 'Acronis True Image Product Line' started by bluegoblin, Sep 5, 2005.

Thread Status:
Not open for further replies.
  1. bluegoblin

    bluegoblin Registered Member

    Sep 5, 2005
    My TI8 sometimes doesn't run the schedule task.
    No error was prompted, No image was created.

    I setup one schedule for full backup at the first day in every month and one schedule task for incremental backup based on the fully backup image every day in the month. Two tasks would run normally if I don't force them run.
    But if I use the TI8 to create an image manually, the tasks would never run again until I restart my machine and don't run the TI8 again.

    Can any one tell me why ?

    BTW: My system is Win2k3 SP1, TI8 V8.1 945.
    Thank you :)
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello bluegoblin,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure that you use the latest build (937) of Acronis True Image 8.0 which is available at: http://www.acronis.com/homecomputing/support/updates/

    To get access to updates you should create an account at:
    then log in and use your serial number to register your software.

    If the problem still persists with the latest build (937) of Acronis True Image 8.0 then please do the following:

    - Check if there are two instances of the TrueImageMonitor.exe and schedhlp.exe processes (this can be found out from Windows System Information);

    - If yes, then please delete the duplicates.

    If that's not the case or it just does not help then please do the following:

    - Download and run schedmgr.exe application;

    - Issue the following commands:

    service stop
    service uninstall

    - Close schedmgr;

    - Replace schedhlp.exe and schedul2.exe files in the C:\Program Files\Common Files\Acronis\Schedule2 folder with the files from this ZIP archive.

    - Run schedmgr application once again;

    - Issue the following commands:

    service install
    service start

    - Close schedmgr;

    If the problem still persists then please do the following:

    - Open the command prompt (Start -> Run -> cmd);

    - Run the following command in the folder the schedmgr.exe file was saved to:

    schedmgr get report > schedreport.txt

    - Collect schedreport.txt;

    - Run Acronis Schedule Manager program (schedmgr.exe) one more;

    - Issue the following command:

    set logflags support

    - Schedule backup creation once again;

    - Wait until the scheduled backup won't execute;

    - Collect the log file schedul2.log that is placed in the \Program Files\Common
    Files\Acronis\Schedule2 folder;

    Please also create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Send all the collected files to support@acronis.com along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Alexey Popov
  3. nebc100

    nebc100 Registered Member

    Sep 22, 2005
    I have exactly the same problem with TI8 Server Enterprise edition.

    I am trying to backup a Windows 2000 server to a DLT tape. I have set up 2 backup jobs.

    1. FULL backup done on Mondays (set to overwrite anything that is on the tape)
    2. Inc Backup done on Tue - Fri that will NOT overwrite the tape

    The first FULL backup ran perfectly, and the first INC backup ran, but the second one didn't run. There isn't any error, it simply didn't run.

    PLEASE help!!!!!!

    I have been using Acronis TI for 3 years now, and am MORE than impressed with it. I have purchased and sold MANY of your products, but I am now relying on it for the backups of a CRITICAL server, and it MUST work.

    PLEASE HELP ME AS QUICKLY AS POSSIBLE as I am LOST without your program!! ;)

    Many thanks

    Nicholas Cross
Thread Status:
Not open for further replies.