TCP Inspector

Discussion in 'Trojan Defence Suite' started by Paul Wilders, Feb 22, 2002.

Thread Status:
Not open for further replies.
  1. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    originally posted  today by AAPlus, in a wrong thread:

    Hello, All

    Can someone please tell me why the

    TCP Inspector is saying that port# 135 is

    connected NetBios  OS is WinXP so do i have

    a problem or am i ok

    Thanks
     
  2. Checkout

    Checkout Security Rhinoceros

    Joined:
    Feb 11, 2002
    Posts:
    1,226
    If you want to disable NetBios, go to:

    Dialler Properties > Networking > Properties > Advanced > TCP/IP Settings
     
  3. AAPlus

    AAPlus Guest

    Hello,Paul

    Sorry about that thanks for moving it

    to the right place

    Hey,CheckOut

    thanks for the help & Reply i will give it a try

    Thanks to Both
     
  4. UNICRON

    UNICRON Technical Expert

    Joined:
    Feb 14, 2002
    Posts:
    1,935
    Location:
    Nanaimo BC Canada
    Having connections on netbios is not a big deal in itself, just when they are available to other computers on the net. Some programs connect from one port on your machine to another port on your machine (known as a "loopback") So depending on what you run, dissabling netbios may or not be the best choice. Blocking netbios from the internet is a less intrusive option (the one I employ). Any firewall product worth its salt can do that with little effort. Put your own IP, and the local host IPs (127.0.0.1) in the trusted domain area of the firewall, then block it for all others. Done like dinner, problem solved.
     
Thread Status:
Not open for further replies.