Sygate Registration Issues.

Discussion in 'other firewalls' started by Jabba, Feb 11, 2002.

Thread Status:
Not open for further replies.
  1. Jabba

    Jabba Registered Member

    Joined:
    Feb 11, 2002
    Posts:
    6
    Location:
    The Great State of Texas!
    I've been working with Sygate for almost a week trying to figure out why, when I try to register v5.0 Pro, I get the error (You are not connected to the internet or there is heavy traffic. Please try again later.)
    I have e-mailed them every log they asked for and done every trick they have asked me to do. I've disabled all security when downloading the firewall and even disabled Proxomitron. They even allowed me to download a new build that is not yet publically available. Still getting this error.
    XP
    I.E.6
    Four days till my trial period is up!
    I really like Sygate so please, no suggestions for other firewalls. ;)
    Thanks :D
     
  2. FarCry

    FarCry Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    82
    Location:
    Boston, MA
    I use WinXP and IE6 with Sygate v5.0 Pro.
    I didn't have any trouble registering it.
    I really like Sygate myself.  :)
     
  3. Jabba

    Jabba Registered Member

    Joined:
    Feb 11, 2002
    Posts:
    6
    Location:
    The Great State of Texas!
    I'm now learning that I'm not the only one with this issue.
    Several others have said they have gone through the exact same stuff. :-/
     
Thread Status:
Not open for further replies.