strange input delay

Discussion in 'malware problems & news' started by Fire-Ant, Nov 13, 2005.

Thread Status:
Not open for further replies.
  1. Fire-Ant

    Fire-Ant Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    514
    Location:
    The Netherlands
    For several weeks now, I notice strange behaviour on my PC:
    There is a delay when I type text.
    It appears letter by letter at a very slow rate compared to my typing rate.
    I suspect there is a keyboard logger active.
    However, my detection tools find nothing
    I've tried several different virus scanners, but nothing is found.
    (McAfee, Antivir, Spybot S&D, Lavasoft)
    My windows XP is up to date with the latest updates and patches.

    Help
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Only because we experience this at work due to McAfee do I suggest taking a look at temporarily disabling McAfee to see what happens on your end.
     
  3. Fire-Ant

    Fire-Ant Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    514
    Location:
    The Netherlands
    thanks bubba,
    I'll test that
     
  4. beetlejuice69

    beetlejuice69 Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    780
    Did you check your keyboard control in the Control Panel?
     
  5. Fire-Ant

    Fire-Ant Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    514
    Location:
    The Netherlands
    Hi Beetlejuice,
    yes i did check.

    Bubba, you were right: Mcafee did cause the problem.:mad:
    Disabling McAfee also solved my problem when using the 'Save as ..' option.:D
    After enabling the virusscanner, problems did return.

    Thanks !!
     
  6. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    You are Welcome and I'll be a happy camper at work when Uncle Sam's contract runs out with McAfee :eek: :D
     
  7. Fire-Ant

    Fire-Ant Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    514
    Location:
    The Netherlands
    Well,
    We've been searching for some strange delays on our company network
    for months now. Just guess what anti-virus sofware is running.....:rolleyes:
    I think I'll have a chat with my supervisor tomorrow
     
Thread Status:
Not open for further replies.