Strange Google Chrome Installation

Discussion in 'other software & services' started by HAN, Jan 20, 2015.

  1. HAN

    HAN Registered Member

    Feb 24, 2005
    I got a call last night from a friend running Win 7 about her Chrome not loading right. She has 2 accounts, one is the admin and the other is a regular/limited.

    I looked things over and decided that I would uninstall and re-install. I did not delete any info or data as part of the uninstall. The uninstall did not complete correctly. I finally stopped the process in task manager. As soon as I did that, I got a page in IE that said Chrome had uninstalled.

    Checking the Program Files (x86) folder showed Chrome was still there. But I had no where to go to do any additional removal steps. To my knowledge, there is no Chrome removal app.

    So, my first question is... how do clean this mess up?

    Second oddity...

    On the admin account, the Chrome shortcut has an admin shield on it and requires going through a UAC prompt to launch it. Why on earth is that happening? I have installed Chrome many times and never seen this. I hoping that if I can fully remove Chrome and start over, this will all go away. But until then, has anyone ever seen a browser shortcut require admin privileges to run?
  2. Minimalist

    Minimalist Registered Member

    Jan 6, 2014
    I never saw similar shortcut for Chrome. It might be installed in folder for which user doesn't have sufficient rights :doubt:
    To solve this problem I would try to reinstall Chrome over this installation and then remove it. I would do this under admin account.