SpywareGuard - No Log file found??

Discussion in 'SpywareBlaster & Other Forum' started by HardLuckMike, Jul 1, 2004.

Thread Status:
Not open for further replies.
  1. HardLuckMike

    HardLuckMike Registered Member

    May 24, 2004
    I have been running SpywareGuard for 6 months, so I expected the Log file to show all the sites it has blocked;
    however, when I go into "View the Log file", it says (NO LOG FILE FOUND).

    The SpywareGuard Help section said that Sglog.txt in the SpyGuard older is where the log is, so I searched for it, but there is not such file.

    Is there a way to *test* SpywareGuard to see if it is working correctly (and recording the stuff in the log file)?
  2. steveUK

    steveUK Guest

    as far as im aware it doesnt block sites, it warns and allows you to restore changes to homepage, bho plugins etc You can test the log by changing your home page to another, a warning appears - select restore, this alert should now be in your log report. Such changes shouldnt happen very often if your visiting good sites and/or using spywareblaster etc which would block most attacks anyway, in this case the log file may not exist as theres nothing to report.
  3. Nick

    Nick Registered Member

    May 14, 2002
    That's pretty much what I would have said. If ever in doubt, change the home page in IE yourself and you will get a prompt. If not, check the option and make sure it is set to alert and not silently block.
Thread Status:
Not open for further replies.