SpywareGuard Error Message (System Error & ...)

Discussion in 'SpywareBlaster & Other Forum' started by wes01, Mar 4, 2004.

Thread Status:
Not open for further replies.
  1. wes01

    wes01 Registered Member

    Mar 4, 2004
    On first and several subsequent attempts to use SpywareGuard after installation I got the error message:

    System Error & H80004005[-2147467259] Unspecified error

    Even though I did not receive run-time error 429 I download and installed Windows Script 5.6 then downloaded and reinstalled SpywareGuard and got the same "System Error &..". message. I would appreciate any help in getting past this situation. --- Thanks
  2. FB

    FB Guest

    I get exactly the same message when I try to start SpywareGuard. Any suggestions?
    Thank you.
  3. javacool

    javacool BrightFort Moderator

    Feb 10, 2002
    Could either of you provide more details about your systems?


    -Version of Windows
    -Anti-virus program installed
    -Other security software installed
    -Any other running programs you think could be conflicting
    -Any other details you think could be helpful


  4. FB

    FB Guest

    I'm running Windows98 SE.
    No Anti-Virus Software, although I did have Network Associates for awhile (I removed it).
    I'm using Agnitum Outpost Firewall,
    Ad-Aware 6.0,
    Spybot Search and Destroy,
    Spyware Blaster, and MRU Blaster.
    I also used Spyware Killer, but I removed it (I think).
    I've also used a Registry Cleaner to remove unwanted
    items from the registry.
    I've shut down all programs using the task manager
    and installed and un-installed Spyware Guard about seven times now. Any clues as to what could be wong? The error message received is exactly the same as the other person who posted a message - to the exact number! Thank you.
  5. snowbound

    snowbound Retired Moderator

    Feb 18, 2003
    The Big Smoke

    if u look at this link,


    the third question asked is the exact error message u have described.

    Looks like u might need VB5 runtime files. Check your O/S though.

    Hope this helps.

  6. wes01

    wes01 Registered Member

    Mar 4, 2004
    wes01 response to Javacool request for more info plus steps tried.

    DELL XPS 700T with Windows 98SE

    Security and Privacy Programs used regularly

    AV   Grisoft AVG
    Firewall   ZoneAlarm
    Ad-aware 6.0
    Bazooka Scanner
    Spy Sweeper
    BoDetect - Trojan detect & Remove
    GFI Free online Trojan Scan
    Trend Micro Free online virus scan
    jv16 PowerTools - for registry cleanup

    Since Spy Sweeper is a new addition I disabled it and got same result with SpywareGuard

    I already had VB6 runtime files but downloaded and installed a new copy, restarted the computer, with no improvement.

    I came across another thread titled "Unspecified Error &H80004005 (-2147467259)" from wdchuang in which snowbound recommended that if the VB6 runtime fix does not do the job to download and install Windows Script 5.6. I did this and still no improvement. Any further ideas?
Thread Status:
Not open for further replies.