SpywareGuard and Windows 98 profiles

Discussion in 'SpywareBlaster & Other Forum' started by kinmundy77, Jan 16, 2003.

Thread Status:
Not open for further replies.
  1. kinmundy77

    kinmundy77 Registered Member

    Joined:
    Nov 13, 2002
    Posts:
    5
    I have a question. My computer, using Win98se, is setup to allow each family member to login to their own individual profile. I installed SpywareGuard from my profile, where it is running just fine. However when I login to any other profile, SG does not load. I notice, in these, that the SG shortcut is not found in the Startup folder. Would adding the SG shortcut to those Startup folders fix the problem? I installed SpywareBlaster the same way. Is this the right way to install software I want to run for "All Users"?
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,995
    The protection will still be active for all users, but if you would like the SpywareGuard Control Panel to appear on all profiles, yes, you may add the shorcut to every user's StartUp folder. :)

    I should also mention: SpywareBlaster is a run-once program. It does not need to be running in the background. Simply set the kill bits, and they stay set - you only need to run it again to download updates, check the new items, and press the "protect" button. :cool:

    Best regards,

    -Javacool
     
  3. kinmundy77

    kinmundy77 Registered Member

    Joined:
    Nov 13, 2002
    Posts:
    5
    Thanks JC.
     
Loading...
Thread Status:
Not open for further replies.