Spyware Blaster can't enable Restrict Sites

Discussion in 'SpywareBlaster & Other Forum' started by Cbear_2, Nov 11, 2005.

Thread Status:
Not open for further replies.
  1. Cbear_2

    Cbear_2 Guest

    Spyware Blaster problem. I cannot enable the Restricted sites. I try to check the boxes manually or to select all and then enable but the program erases the check boxes and advises that all 1600+ sites are not protected. I have tried to remove old program and install new one. Still shows 100 + unprotected. Is there a fix for this?
  2. Cbear_2

    Cbear_2 Guest

    Re: Restricted Sites

    Hello, I ran into the same problem. I figured out that when I had my virus scan and other spyware programs running the same time as Spyware Blaster the restricted sites in the Spyware Blaster program showed up as unprotected. I could not do anything to fix the problem i.e., manually check the boxes and enable. Once I exited all other protection programs I was able to enable all protection. All the restricted sites were checked as before.

    Open Spyware blaster without running the other protection programs and enable all. See if this restores your restrict site check marks. Good luck
  3. Bubba

    Bubba Updates Team

    Apr 15, 2002
    Re: Restricted Sites

    To further document and to assist others with this same problem would you Please list this virus scan and other spyware programs you are speaking of.
  4. jdphjp

    jdphjp Guest

    I am having the same problem.

    I am using Spybot 1.4, Norton Antivirus 9, XP Pro, IE 6.

    Thanks for any help.
  5. Same problem happens while running McAfee version provided with AOL subscription ...

    SpywareBlaster version 3.4
    McAfee VirusScan
    Build 8.0.45
    Engine Version: 4.4.00
    DAT Version: 4.0.4635
    DAT File Created 11/23/2005

    After reading this, I killed the active virus scan and update to restricted sites set everything it was unable to set. Started Spyware Blaster after restarting virus scan and it claims 0 sites unprotected.
Thread Status:
Not open for further replies.