Spwareguard v 2.2 messes icons in notification area

Discussion in 'SpywareBlaster & Other Forum' started by JRosenfeld, Jul 26, 2004.

Thread Status:
Not open for further replies.
  1. JRosenfeld

    JRosenfeld Registered Member

    Jul 26, 2004
    I downloaded and installed Spywareguard v. 2.2 from

    During instal unchecked the boxes for desktop and taskbar icons.

    applied updates. All looked OK. But I found two effects:

    1. On shutdown, saving your settings took a great deal longer than previously (about 1 minute v 10 seconds or less).

    2. On restart, icons that I normally have appear in the system tray (notification area) showed odd behaviour: at first some appeared, office toolbar appeared without icons; then all desktop icons and taskbar disappeared, then reappeared with the first set of icons in the system tray gone and only zone alarm and norton antivirus appearing, then office toolbar reloaded properly. As a result getting to the functional desktop took much longer, but most of the system tray icons remained missing. I could not get them back (hide inactive icons is unchecked).

    Uninstalling Spyware Guard, normal behaviour returned, fast shutdown and restart with all icons showing in the system tray.

    I tried this twice, both times with same results. Also tried not loading spywareGuard at start up, but that did not give normal restart either, only full uninstall gave normal restart with all icons in the system tray showing.

    Windows XP home SP1 with all updates.

    Anyone else observed similar problems, if so is there a cure (other than not installing SpywareGuard?)
Thread Status:
Not open for further replies.