Snap Deploy 3 "No Free License Found" Error

Discussion in 'Other Acronis Products' started by Wolfsenshi, Aug 10, 2009.

Thread Status:
Not open for further replies.
  1. Wolfsenshi
    Offline

    Wolfsenshi Registered Member

    I am trying to deploy an image onto some laptops using Acronis Snap Deploy 3 for PC's. We have 135 licenses available to us and when I try to push an image out to some machines I get the following error in the Snap Deploy Management Console: "Error: No Free License Found" with the following error #: 2(0x640002). I have at least 130 licenses hanging around on the license manager so I don't understand why I would be getting this error.

    The laptops were previously imaged with Snap Deploy 2 but all of our laptops were and some of the other laptops have actually imaged perfectly fine. I've imaged about 5 laptops successfully with Snap Deploy 3 without getting this error. The only noteable difference I could find was that the previously laptops I imaged had Vista on them before I imaged them. The ones I'm trying to image now have XP on them. Is there some kind of issue with Snap Deploy 3 and XP? I'm pushing out a Vista image so I don't know if that could be causing the issue or not.

    I've looked high and low to solve this issue and to no avail. I have premium support from Acronis but it's been of no help at all and extremely slow. Acronis' technical support is getting on my nerves very quickly. This is a time-critical issue and I need any help that anybody could provide.

    Thank you very much.
Thread Status:
Not open for further replies.