Slow upload speed in w2003s

Discussion in 'ESET Smart Security' started by GoGreen, Apr 16, 2012.

Thread Status:
Not open for further replies.
  1. GoGreen

    GoGreen Registered Member

    Apr 16, 2012
    Hi Eset Security Staff,

    I try to explain a problem that I have in my computer since I installed the new version of Smart Security (ver.

    I have a computer running W7 64 bits SP1, that joins a domain in W2003S. The problem is the follow:

    - When I try to transfer a file between my computer and the server (W2003S), the transfer (upload) speed is soooo low...(for about 50-100 KB/seg). If I disable the firewall, automatically the speed goes up to normal terms (MB/seg)....With Smart Sec. 4 version, this problem didn´t exist.

    Please, could you let me know if exist any way to solve this issue? I´m looking for the forum and eset site, add server ip to trusted zone, change the intrusion detection options that I found for speed problems, but nothing looks to work for me.

    I look forward to hear from you soon. Many thanks in advance.

  2. DrewD

    DrewD Eset Staff Account

    Feb 19, 2010
    1) Open the main ESET Smart Security program window.

    2) Press the F5 key to access the Advanced setup window

    3) Select the "Only scan application protocols" in the System integration drop-down menu:

    Network > Personal firewall > System integration > "Only scan application protocols"

    4) Click OK to save the settings

    5) *Restart the computer.
Thread Status:
Not open for further replies.