Slow internet with 4.2.71

Discussion in 'ESET NOD32 Antivirus' started by Vocalpoint, Aug 16, 2011.

Thread Status:
Not open for further replies.
  1. Vocalpoint

    Vocalpoint Registered Member

    Mar 11, 2008

    Within the last ten days or so - my ESET license was coming due and I wasn't really sure at the time if I was going to a few days before end of term - I uninstalled 4.2.40 and put MS Security Essential on as a test.

    After some more thought I decided to renew my ESET license and uninstalled MSE and reinstalled ESET NOD32 using the latest version.

    While the install seemed to go okay - now my machine and especially internet browsing seems to be draped in a thin veil of molasses...

    I cannot put my finger on exactly what the problem is here - but I am retracing my steps trying to find out what major things have changed that may play into this. The ESET uninstall (first time round) had a number of errors and other oddball things - so I reinstall 4.2.40 and then uninstalled it again.

    I can't help but feel that my ESET install is still hooped under the hood somewhere...and I would like to know if ESET provides a true uninstaller that will properly clean ALL files, references and anything else that NOD32 may leave behind so I can get this machine to a proper state.

    Any tips on either cleaning this mess up or perhaps settings I can check to troubleshoot this would be appreciated.


  2. dwomack

    dwomack Eset Staff Account

    Mar 2, 2011
Thread Status:
Not open for further replies.