Shields Up no more?

Discussion in 'other firewalls' started by zip, May 1, 2012.

Thread Status:
Not open for further replies.
  1. zip

    zip Registered Member

    Joined:
    Apr 19, 2007
    Posts:
    359
    Location:
    Mars
    The site wont load. o_O
     
  2. fax

    fax Registered Member

    Joined:
    May 30, 2005
    Posts:
    3,507
    Location:
    localhost
    Works fine here... Probably a local issue.
     
  3. agreed probably a local issue.
     
  4. zip

    zip Registered Member

    Joined:
    Apr 19, 2007
    Posts:
    359
    Location:
    Mars
    I can load Shields Up in all browsers but Opera. o_O

    I've never had a problem loading Shields Up in Opera. Must be a FP.
     
  5. Seer

    Seer Registered Member

    Joined:
    Feb 12, 2007
    Posts:
    1,596
    Location:
    Singidunum
    Works fine in Opera 12 beta x64

    op.png
     
  6. LoneWolf

    LoneWolf Registered Member

    Joined:
    Jan 2, 2006
    Posts:
    3,367
    Works fine here w/Opera 11.50
     
  7. jabarnut

    jabarnut Registered Member

    Joined:
    Jan 24, 2006
    Posts:
    20
    No problem accessing it here with Opera 11.62 either.....
    Maybe you have too many "shields up"? :D ;)
     
  8. zip

    zip Registered Member

    Joined:
    Apr 19, 2007
    Posts:
    359
    Location:
    Mars
    I downloaded Opera 12 beta x64, Shields Up works fine.

    Thank you. :)
     
  9. zip

    zip Registered Member

    Joined:
    Apr 19, 2007
    Posts:
    359
    Location:
    Mars
    I'm still wondering why Opera 11.62 stopped working with Shields Upo_O
     
  10. jabarnut

    jabarnut Registered Member

    Joined:
    Jan 24, 2006
    Posts:
    20
    Rather strange, but then these dang computer contraptions can be like that sometimes. As I mentioned, I have v11.62 as well, and it works fine.
    Has to be something on your end...not sure exactly what at this point, other than the 'clear your cache', and other "simple stuff" like that. :)
     
  11. Tyrizian

    Tyrizian Registered Member

    Joined:
    Apr 26, 2012
    Posts:
    2,525
    Speaking of ShieldsUp, is there any way of disabling the hidden internet server under the File Sharing test? All the tests have passed on my end, except that one. I tried to disable file and print sharing under Windows 7, and this does not do the trick, plus I have Homegroup disabled and administrative shares as well as NetBIOS disabled, but that message on ShieldsUp still shows that it was able to see that hidden internet server is enabled.
     
    Last edited: May 1, 2012
  12. blacknight

    blacknight Registered Member

    Joined:
    Sep 25, 2007
    Posts:
    2,078
    Location:
    Europe
    Confirm, works fine in Opera.
     
  13. zip

    zip Registered Member

    Joined:
    Apr 19, 2007
    Posts:
    359
    Location:
    Mars
    Today I looked in avast! forums, there were a lot of url blocking fp's.

    I tried Opera 11.62 with Shields Up, it's working again!

    The avast! Team fixed the fp.

    The birds are singing and everything is right with the world. :D
     
  14. evilove

    evilove Registered Member

    Joined:
    May 13, 2012
    Posts:
    1
    Location:
    usa
    well im using opera and still wont load. just a blank page:(
     
  15. TheMozart

    TheMozart Former Poster

    Joined:
    Jan 6, 2010
    Posts:
    1,486
    Works fine for me.
     
  16. Mongol

    Mongol Registered Member

    Joined:
    Jul 24, 2004
    Posts:
    1,581
    Location:
    Houston, TX
    Working good here...:thumb:
     
Thread Status:
Not open for further replies.