Sata problem ? Lan adapter problem ?

Discussion in 'Acronis True Image Product Line' started by KMKM, Apr 21, 2006.

Thread Status:
Not open for further replies.
  1. KMKM

    KMKM Registered Member

    Apr 21, 2006

    I'm using Trueimage 8.0 from several month without problem.
    Now I bought an Acer TM3012-WTMI , and when I try to make an image,
    during acronis loader this messages are shown :

    ata2 disabling
    ide0 ports already in use , skipping problem
    ide1 ports already in use , skipping problem

    than the regular mask appear , I can make an secure zone image, I can make
    an image on one other partition of my hard disk , but I cannot see the
    option create image on "computer near me" pratically on the l.a.n.
    May be acronis doesen't recognize my lan adapter ? (Brodacom Netlink Gigabit Ethernet)
    Thanks in advance for any suggestions about
  2. seekforever

    seekforever Registered Member

    Oct 31, 2005
    ata2 disabling is not a problem. TI9 B2337 showed it all the time on my SATA2 machine. Don't know about B3567.

    When you get to the enter filename box try entering the \\computername\sharename\filename and see if that causes it to display. (I can never remember whether it should be \ or / so adjust accordingly.)
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello KMKM,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure you use the latest build (937) of Acronis True Image 8.0. To get access to updates you should first register your software.

    Please be aware that when booted from removable media, Acronis True Image 8.0 may not detect the network. Such might be the case if there is no DHCP server in your network or your computer address was not identified automatically for some reason. To enable connection, try to specify network settings manually in the window, available at Tools -> Options -> Network adapters.

    If the problem persists, please collect the information described at this post and submit a request for technical support. Please also attach the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Aleksandr Isakov
Thread Status:
Not open for further replies.