Runtime Errors

Discussion in 'Acronis True Image Product Line' started by HobbitRock5150, Sep 3, 2007.

Thread Status:
Not open for further replies.
  1. HobbitRock5150

    HobbitRock5150 Registered Member

    Aug 18, 2007
    I recently ran TI 10 to validate my images after transferring them from one drive to another, and several times encountered this error:
    "This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information."
    Then TI10, instead of closing or allowing me to cancel, just hung.
    The images were all valid, checking out just fine using the Recovery CD, and then using TI10 in Windows (XPSP2 home). The only difference was the first times I went back and forth between the TI log and the validation wizard, and the last time (the one with no error) I left TI alone, not even changing the window size.
    I checked the drives involved for errors and bad sectors; they came up clean.
    Memtest also shows all clear.
    I have also gotten this error when selecting the second part of an archive(split for copy to DVD) for validation instead of the first, though the manual says it should work, and it does using the CD.
    Running the current build of TI 10.
    I rarely validate more than one image at a time, and can remember to select the first part of the image while doing so in Windows, so it's not like this will come up a lot, but I am curious whether anyone else has run into this.
  2. dasym

    dasym Registered Member

    Feb 16, 2007
    I've had this a few times when True Image has been making a backup. Needless to say, the backup has failed! I can't find out what's causing it: the disk appears to be OK and I've tried it with different disks. I do have more than one job scheduled to start when the computer shuts down, so I'm going to change that to see if it makes any difference.
Thread Status:
Not open for further replies.