Runtime error 9, Subscript out of range

Discussion in 'SpywareBlaster & Other Forum' started by iamobiwan, Mar 30, 2003.

Thread Status:
Not open for further replies.
  1. iamobiwan
    Offline

    iamobiwan Registered Member

    Hi All:

    This is my first post, so I hope I am in the right place to ask a question. When I click on my Spywareblaster icon (hoping to update) I get the error message listed in the subject. Now what??
  2. javacool
    Offline

    javacool BrightFort Moderator

    I'm assuming you have the latest version of SpywareBlaster, 2.5.2.

    Please try the following:
    -Browse to your SpywareBlaster folder (wherever you installed SpywareBlaster) and delete the following files: "sbdatabase.dtb", "sbinfo.dtb", "ckdatabase.dtb".
    -Try opening SpywareBlaster again.

    If SpywareBlaster opens, download the updates and see if they install correctly.

    If they do not, repeat the steps above, and before downloading updates select "Use Alternative Download Method" in the Settings screen.

    If the above steps do NOT allow you to run SpywareBlaster, then please try downloading and installing the following file from Microsoft:
    http://download.microsoft.com/download/vb60pro/Redist/sp5/WIN98Me/EN-US/vbrun60sp5.exe

    If it still does not run after trying all the above, please uninstall, re-download, and re-install SpywareBlaster.

    Hope this helps. :)

    -Javacool
Thread Status:
Not open for further replies.