Returnil system core not available

Discussion in 'Returnil releases' started by albertino, Sep 28, 2011.

Thread Status:
Not open for further replies.
  1. albertino
    Offline

    albertino Registered Member

    Hello

    I've installed Returnil System Safe 2011 3.2.11740.5691-REL 12, on a windows 7 sp1 system, but it's unusable, since every time I enable visualization I get "error 0x000000e The boot selection failed because a required device is inaccessible".

    Bcdedit shows the winloader section with both "device" and "osdevice" entry as unknown.

    Everytime this happens the only way to get going is to restore the disk from an image.

    So I've tried to update the software to version 3.2.12918.5857-REL14 but now I get the message "core system unavailable" I guess its because the returnil service is down. I Tried to start is manually but it just shutdown immediately, with no errors.

    I've already uninstalled everything, clean the registry and reinstalled with no luck.
    Can someone help on this please.

    Thanks in advance


    Albertino
  2. Coldmoon
    Online

    Coldmoon Returnil Moderator

    Hello Albertino and welcome to the forums :)

    Please send the following information to support (dash) tech (at) returnil (dot) com:

    The rvs3.log and rvs3.inst.log files in the following folder:

    C:\ProgramData\Returnil\RVS3\log

    * MSINFO32 report: Click START > RUN or Search depending on OS version > Type MSINFO32 > enter. On the System Information screen click FILE > Export and then save the file where you can find it to attach to your support inquiry.

    Mike
    Last edited: Sep 28, 2011
  3. jimmcconnell
    Offline

    jimmcconnell Registered Member

    hello from a newby.
    i just spent too long a time having to completely run a recovery program which puts my computer back about two years with everything that has been collected for that time period now is lost. my question is: how come?
    I installed the Giveway and said yes/checkmark to having computer be in virtual mode everytime it came on. (first mistake for me!) After playing around a while I started getting message: "Returnil System Safe 2011 core system is not available". I then tried to get into Setup to turn off virtual mode as instructed under "support" but the GUI would not open no matter what i did, including trying to run as administrater. So then I read that I should Boot in Safe Mode, as suggested on home page, and "Delete file %SystemDrive%/Return/RVsystem.
    As my netbook has only 'Set-up' (F2) and 'Recovery' (F4) I went to command line Dos and searched C drive but could not locate a 'Returnil' directory. Not having saved the ID I now doubt I can get the program, not to mention that I also need to understand how to run it before making the same mistakes again.
  4. Coldmoon
    Online

    Coldmoon Returnil Moderator

    Hi Jim,
    Please keep your inquiry in one thread or it will be more difficult to respond. Until/unless we are able to take a look at the logs as posted in reply to Albertino above, it is not possible to make a determination on root cause.

    My first thought would be interference from other programs you may be using, but this is only speculation at best.

    Mike
Thread Status:
Not open for further replies.