Restart Problems by Cloning HD !!!HELP!!!

Discussion in 'Acronis True Image Product Line' started by MerlinBerlin, Nov 7, 2006.

Thread Status:
Not open for further replies.
  1. MerlinBerlin

    MerlinBerlin Registered Member

    Nov 7, 2006
    Want to clone my 40GB Master to 160GB Slave!

    But when I took my choices and Acronis has to restart the system for cloning the HD, it`s stopping before the Windows start-picture appears!

    The HD is working or it's light!

    Is that normal that it takes so long or what can I change?

    If I press the Reset-button the system starts normal again!

    Acronis 10
    Win XP
  2. TheWeaz

    TheWeaz Registered Member

    Jul 9, 2005
    Last edited: Nov 7, 2006
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello MerlinBerlin,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Could you please describe the issue in more details?

    - What is the exact name and the build of the product that you use? You can find this information in the Help -> About dialog;

    - Describe what happen then you press the "Proceed" button and Acronis True Image reboots the computer to perform the clone procedure. Was the clone procedure started?

    Please also create Acronis True Image Bootable CD the way described in chapter 10. "Creating bootable media" of Acronis True Image 10.0 Home User's Guide, boot your computer from it and try to perform the clone procedure. Please note that we recommend you to unplug one of the hard drives right after the disk cloning process has been finished, since keeping both original and cloned hard drives connected might cause different boot or drive letter assignment problems.

    Thank you.
    Aleksandr Isakov
Thread Status:
Not open for further replies.