Removing Spyware Blaster Problems

Discussion in 'SpywareBlaster & Other Forum' started by rrosenblum, Feb 22, 2004.

Thread Status:
Not open for further replies.
  1. rrosenblum

    rrosenblum Guest

    I installed spyware blaster and have been updating and using it for a couple weeks now. After one of the updates, i was unable to open secondary links or windows off of another website. I dont like that and i want to know if anyone knows how to completely bring back all previous settings. I have unchecked all of them and clicked unprotect. That doesnt work. please email me i am desperate for help.

  2. LowWaterMark

    LowWaterMark Administrator

    Aug 10, 2002
    New England
    Hi Ryan,

    That is exactly how you disable SpywareBlaster's protections. See also this image for a display of this:


    I'm not entirely sure what you are describing here. SpywareBlaster kills ActiveX controls and blocks a specific list of spyware related cookies. Nothing in that should interfere with opening links, unless of course you have some sort of spyware ActiveX item embedded in your browser which has been disabled by SpywareBlaster.

    If that is the case, then maybe posting a HijackThis log following these instructions is the best way to proceed.
  3. javacool

    javacool BrightFort Moderator

    Feb 10, 2002
    If you did exactly as LowWaterMark posted, no SpywareBlaster protection should be remaining on your system. If the problem still exists, it is probably not caused by SpywareBlaster.

    Please follow the HijackThis posting instructions in the message above, and we'll see if you may have something that's causing this issue.

    Best regards,

Thread Status:
Not open for further replies.