removing a file....please help

Discussion in 'other security issues & news' started by future sheped, Jul 12, 2004.

Thread Status:
Not open for further replies.
  1. future sheped
    Online

    future sheped Guest

    hi, basically i dl a file from direct connect (file sharing software)

    and tried to play it using vlc player windows media real player ...nothing happened
    so i tried to delete it, windows froze... i tried this several times using

    nortons anti virus
    jv powertools - (which i thought could get rid of anything)
    scanned with spybot adware

    but no joy!....

    can you digital gods save my hard drive
  2. Arin
    Offline

    Arin Registered Member

    dear future sheped, is it a media file? then you shouldn't worry about virus. have you tried to delete it after reboot? the probable cause of this problem could be a lockup between all those media players. thats why that file was hard to delete. if you're still unable to delete it after reboot then please give us the name and path of that file. by the way using a file sharing program often invites trouble.
  3. iceni60
    Offline

    iceni60 ( ^o^)

    Last edited: Jul 12, 2004
  4. JacK
    Offline

    JacK Registered Member

    Hello,

    See my post in this thread :

    http://www.wilderssecurity.com/showthread.php?t=40611

    Rgds,
  5. future sheperd
    Offline

    future sheperd Registered Member

    wow thanks for the reply's guys...

    ill try the links some of you have added, and as far as the path name "AMRX"

    how do i get the path name?
  6. future sheperd
    Offline

    future sheperd Registered Member

    THANK GOD 4 positive energy... :D

    finally my bane is uprooted and "outta ere" i followed a link from a fine gentlemen named
    Jooske :D

    and heaven opened its gates...thanks.


    i followed these instructions.

    --------------------------------------------------------------------------------

    Put DelLater in the root, C:, for easy path access.
    All you have to do is get a command prompt at C:\ > and type in dellater.exe<space>Driveletter\Folderpath\fullfilenamewithextension, and hit Enter, to get the popup confirmation.
    Then reboot.
  7. iceni60
    Offline

    iceni60 ( ^o^)

    good for you future sheperd,but i think Jooske is a fine Lady.
Thread Status:
Not open for further replies.