Reinstalled NOD32 2.7 and now am in a boot loop

Discussion in 'NOD32 version 2 Forum' started by shru, Jan 27, 2007.

Thread Status:
Not open for further replies.
  1. shru
    Offline

    shru Registered Member

    Basically - wish I knew this beforehand - I didn't go into Program Files and delete the Eset folder before reinstalling. Now I'm unable to boot XP SP2 outside of safe mode. Any suggestions?
  2. ASpace
    Offline

    ASpace Guest

    Not deleting the ESET folder should not be a problem . If I understand you correct you can boot in Safe Mode . So goto Start->Programs->Accessories->System Tools->System Restore to start System Restore in XP . As you may know this will help you restore your system to a previous state exactly as it was . Choose to restore to one or two days ago and follow the instructions .

    This should fix the problem . After that NOD32 may not work correctly so you'll need to reinstall it . If you can now boot in Normal Mode without problems , just download the installer for 2.7 for your correct OS and language version and install it over the old one :)
  3. shru
    Offline

    shru Registered Member

    Ahhh, if only it were that simple. Sorry for not mentioning it but already tried and it got me nowhere (well, effectively). This just leaves me all the more confused because I was sure that was the problem, if not only just because that was something I was able to label as "done wrong." Also, I did have Norton `04 on the machine (which I uninstalled but not using the removal tool) BUT it didn't cause a problem the first time I installed NOD32, perhaps it came back from the dead (and for the sake of argument lets say it did?) what might one do in that case?
  4. ASpace
    Offline

    ASpace Guest

    Instead of booting in Safe Mode , try Last Known Good Configuration.

    What have you done? Have you tried to run Norton's removal tool from Safe Mode ? Have you tried to do a Windows repair from Safe Mode -run sfc.exe , more about it here :thumb:
  5. shru
    Offline

    shru Registered Member

    Last known config. didn't work either, forgot to mention it. The removal tool - like any other Symantec removal process I suppose - won't work in safe mode. I'll give the SFC a shot once I find my Windows cd... that might be a while so thank you for your help thus far.
  6. ASpace
    Offline

    ASpace Guest

    OK , try it . Question - what errors do you receive when Windows tries to boot normally ? Also , if sfc.exe doesn't help you can try the other option - Repair install . Otherwise , I have no idea to help you in that labirinth

    Let us know how sfc.exe goes :thumb:
  7. shru
    Offline

    shru Registered Member

    There is no error, just the good ol' "Windows failed to load properly" type of screen from which you can choose safe mode, last known good config., etc and if it tries to boot in anything but safe mode it reboots and tries again without an error screen/message.

    Update: sfc.exe seemed to do nothing outside of a command prompt flashing for less than a second - not sure if it ran its course or was flaking out and not working. Starting to look like a repair install or just a format is in order (though not looking forward to the latter). We shall see...
    Last edited: Jan 27, 2007
  8. agoretsky
    Offline

    agoretsky Eset Staff Account

    Hello,

    Have you tried starting the computer in Safe Mode and then reinstalling NOD32 with the default settings? If so, did this make any difference?

    Regards,

    Aryeh Goretsky
Thread Status:
Not open for further replies.