Recovery problem, missing OS

Discussion in 'Paragon Drive Backup Product Line' started by Magicman15801, Jun 8, 2011.

Thread Status:
Not open for further replies.
  1. Magicman15801

    Magicman15801 Registered Member

    Jun 8, 2011
    I am able to backup my unformatted hd onto my external drive, but when i load the recovery disk and restore I get a message that says missing operating system after i reboot. anyone have any idea what i am missing here....Bob
  2. Mech_An

    Mech_An Registered Member

    Mar 29, 2010
    Could you please specify if your system hard disk is shown unformatted?

    It would be useful to get LOG files from Paragon Recovery CD:

    To save LOGs please do the following:
    * Boot from Recovery CD

    scenario for Linux based CD:
    * Select Normal mode
    * Run Paragon program
    * Close Hard Disk Manager
    * Select LOGs Saver , click Next
    * Mark 'Save all LOGS in one archive' , click Next
    * Select Mounted Resources to save archive on your USB-drive, click Next
    * In the next window click [...] next to path and set the desired destination, click Next
    * Click Finish (Do not click 'Send LOGs by email')

    scenario for WinPE CD:
    * Run Paragon program
    * start File Transfer Wizard
    * select (X:) Boot, open Programs -> Paragon Software -> program
    Please make sure you go exactly to X:, and not to C:
    * find log files: BioNTlog.txt, cdb.log, pwlog.txt, stubact.log - and transfer them to physical partition, for example to an external drive, following the steps of wizard
    * finish

    Please send collected LOGs to FTP using credential from private message.
Thread Status:
Not open for further replies.