Reboots when using secure zone

Discussion in 'Acronis True Image Product Line' started by Jdthird, Aug 25, 2004.

Thread Status:
Not open for further replies.
  1. Jdthird

    Jdthird Registered Member

    Aug 25, 2004
    I'm one of the people having issues with reboots when testing version 8. Happened with 764 and I just tried it again with the more recent 768.

    Any time I try to either create or restore an image, as soon as it gets to the point where you hit next and it would normally scan the drives, it reboots.

    I did a search in here and found the switch to put in after hitting F11, but that made no difference.

    The program worked on a testbed Dell Dimension 8300 desktop machine, but I'm evaluating the program for my mobile tablet PC users, who are all on Toshiba systems. It fails on all I've tried, so I'm assuming some conflict somewhere with the system?

    I've seen other people had the same problem, was just wondering what the status is on the troubleshooting by Acronis staff? Is this something they're actively working on and will be fixed soon, or would I be better off going with a different product, since I don't want to wait a few months.

    alternatively, does anyone have a suggestion for another program? I was pointed to Acronis due to the F11 boot ability, which is ideal for tablet users who don't usually have a CD or a floppy with them to boot from. Does any other product offer similar functionality, so you can boot from the drive somehow rather than having to have a different boot media?

    Thanks for any info. If it weren't for this issue, I'd be sold on the product already.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello --

    Please address your question to Acronis Support ( as it needs some investigation which is easier to be done via it.

    Thank you.
Thread Status:
Not open for further replies.