Quick solution to missing wguard.inf: Here!

Discussion in 'WormGuard' started by I-coNer^, Mar 5, 2005.

Thread Status:
Not open for further replies.
  1. I-coNer^

    I-coNer^ Guest

    The problem with the missing wguard.inf file under the installation of Wormguard, has nothing to do with WFP (Windows File Protection) as many of you may think. (At least not in my case). It's a much much simpler thing.
    Notice, that when you press the "Install" button, a box with this description pops up: "WormGuard core components have been installed". We call this box1. So far so good!
    Now, notice that another box pops up, where Wormguard copies some files to a windows folder. We call this box2. Box1 and box2 pops up at the same time, and that's what is causing the problem.
    A simple solution to avoid getting the wguard.inf error, is to wait about 5-10 seconds BEFORE clicking the "Ok" button in box1. It seems that Wormguard gives you the opportunity to finish the installation of the core components before it actually is complete.

    Regards -
  2. Pilli

    Pilli Registered Member

    Feb 13, 2002
    Hampshire UK
    Hi I-coNer^, Thank you for your observations. :D
  3. snowbound

    snowbound Retired Moderator

    Feb 18, 2003
    The Big Smoke
    In my case i always wait for this box(see screenshot) :D

    This happens everytime i install Wormguard protection (after uninstall), which i have to do when i install another app. because if i don't, Wormguard will stall the download. It's been an issue on my box(running XP) since day 1 of purchasing it, but i'm used to it now and hope with Wormguard4 i'll have better luck. ;) :D


    Attached Files:

Thread Status:
Not open for further replies.