Q328970 November cumulative patch for IE6 SP1

Discussion in 'other security issues & news' started by Pretender, Dec 3, 2002.

Thread Status:
Not open for further replies.
  1. Pretender

    Pretender Registered Member

    Apr 23, 2002
    Virtual Paradise
    If you are using internet explorer version six with SP1 then you may believe that the Q328970 cumulative patch (security) downloaded and installed okay. It's my understanding that even though it may show as a successful installation per your installation history at the windows update site.........that may not be true. I won't say that this is written in stone but it appears that the patch is not installing correctly on a lot of systems. If you go to the menu bar in internet explorer and click on help, then about internet explorer then look at update versions then Q328970 should be listed after SP1. If not, then you may have problems that you are not aware of with the installation. Any insight or input would be very welcomed by everyone. bob

    For insight to others problems with windows update at moment you might want to check out:

Thread Status:
Not open for further replies.