Protocol filtering blocking MSN

Discussion in 'ESET NOD32 Antivirus' started by lgdeltd, Feb 21, 2008.

Thread Status:
Not open for further replies.
  1. lgdeltd

    lgdeltd Registered Member

    Feb 21, 2008
    We use a Squid proxy server (port 312:cool: which all clients are configured to use for all their internet access.

    Since installing NOD32 business antivirus V3 the machines are unable to log into MSN Messanger through the proxy server.
    If I go into F5 on the client and edit the 'Antivirus and antispyware > protocol filtering' and change it from 'ports and applications marked as internet browsers or email clients' to 'HTTP and POP3 ports' then it works.

    I would like to get MSN working but dont really want to limit the protection which is being offered.

    I am not sure why changing the setting would enable it to work. Is NOD just looking at the connection to the proxy on port 3128 and scanning that. 3128 is defined as a http port so I would not expect it to make any difference.
    Or is it looking at the HTTP request itself and MSN happens to use a different port through the proxy server.

    Ideally if an exception could be added for either MSN messager or the MSN site being connected to that would be ideal for us.
  2. Eryan

    Eryan Eset Staff Account

    Jan 17, 2008
    This issue is likely related to EAV's internal proxy that network traffic is run through. Try this: Open the Advanced Setup window (F5) > Antivirus and antispyware -> Web access protection -> HTTP -> Web browsers.

    Double-click the corresponding MSN Messenger check box so that this application is excluded from content filtering.
Thread Status:
Not open for further replies.