Problems with Acronis OS Selector 8.0 & SUSE 9.2

Discussion in 'Other Acronis Products' started by Introspect, Jun 3, 2005.

Thread Status:
Not open for further replies.
  1. Introspect

    Introspect Guest

    I've recently installed Acronis OS Selector 8.0 (build 917). I thought I would not have any problems with booting SUSE 9.2 (personal). The installation was successfull but it won't boot my SUSE. When the window appears there is the choice between Win XP HE, SUSe and floppy. But after clicking them it shows a message where it says that boot sector (hm, I don't remember exactly) is going to be modyfied. SUSE doesn't load. Instead of it Win is loading.
    I have two hard disks. First - Win (ntfs), partition (ntfs), OS Selector (this very order); Second - Linux Swap, SUSE (reiser), partition (ntfs). Both disks are IDE.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Introspect,

    Thank you for choosing Acronis Multiboot Managing Software.

    We regret to inform you that Acronis OS Selector 8.0 is not supported any longer because it is rather old version. You may purchase upgrade to Acronis Disk Director Suite 9.0 (with new Acronis OS Selector 9.0 included) at our on-line store.

    Thank you.
    Ilya Toytman
Thread Status:
Not open for further replies.