Problem with installing 4.0

Discussion in 'SpywareBlaster & Other Forum' started by Jim Curtis, Apr 3, 2008.

Thread Status:
Not open for further replies.
  1. Jim Curtis

    Jim Curtis Registered Member

    Apr 3, 2008
    Every time I try to start 4.0 I get Failed to execute target process
    (Error code 5)

    I found the "fix" at javacool and it it didn't work. I've tried uninstallimg it and it doesn't work. The only other , possibly pertinent thing I can tell you is that the first time I installed it I installed over the 3.5 blaster without realizing that it was running. I failid to turn off or uninstall the older version. Like I said I've rebooted, tried uninstalling ands reinstalling the new version without success. Can someone help me with this problem? Many thanks.

    Jim Curtis
Thread Status:
Not open for further replies.