Problem with antispam on additional mailbox

Discussion in 'ESET Smart Security' started by stephensoftware, Jan 22, 2009.

Thread Status:
Not open for further replies.
  1. stephensoftware

    stephensoftware Registered Member

    Jan 22, 2009
    I have Outlook 2003 connected with Exchange Server 2003 with installed Smart Security Business Edition.

    We have configured for each computer the personal mailbox with eamil and the additional mailbox with email with this configuration we can use the personal email and and the company shared email

    The antispam function properly on the personal mailbox, catch the junk email and move it into the specific folder for junk email automatically (in italian Posta Indesiderata).

    When the antispam don't catch one or plus junk email we can select it and press the specific button (SPAM) on the task bar to move it into the folder for junk email.

    On the additional mailbox the antispam seems don't work absolutely in automatic mode and the when we select the junk emaill and press the button SPAM this become disabled and the junk email remain in the inbox folder.

    I hope that my explanation is clear (with my bad English I have some doubt:) )

    Please can you help me?

    Best Regards and thanks in advance.

    Stefano Piersigilli
Thread Status:
Not open for further replies.