Problem restoring - can't select destination to restore chosen partition

Discussion in 'Paragon Drive Backup Product Line' started by Coriolus, May 3, 2012.

Thread Status:
Not open for further replies.
  1. Coriolus
    Offline

    Coriolus Registered Member

    After a hard drive failure, I'm trying to restore files from an archive created with Paragon B+R 10.0. The archive is on an external hard drive which seems to be working ok.

    Using a recovery cd, I can select the image/archive I want to restore from, located on the external drive. But in the next step, I can't seem to "select the destination to restore the chosen partition or hard disk." The colored bars on the top right of the screen show my new internal hard drive with three partitions. But when I click on the colored bar for the partition where I want the restored files to go, nothing happens. I can see the names of my internal drive (Disk 0) and external drive (Drive 1) and all partitions on the lower right, but when I click directly on a drive or partition name, nothing happens. The drive and partition names are visible but seem to be grayed out -- I can't select a destination for the restored files. The size of the new partition I am trying to select is larger than the size of the archive.

    What am I doing wrong?
  2. hw23
    Offline

    hw23 Registered Member

    I had same problem. Though my case is more complicated. I have a broken HD. Fortunately (If I can do it) I have made a windows image provided by win7(64bit). When I have the brokend HD replaced, I made a new partition afterwards as a data disk. I wish I can do the partition before I install the OS, but the manufacture provided restore CD wouldn't let me do so.
    Anyway, I am not satisfied with the new installation becuase some other softwares I had before need complicated licence modifications.
    I wish I can restore the old image. One problem is windows wouldn't let me do it cz the new partition is half of the image disk size. After some searching sounds Paragon is a solution. I attached the VHD of the image and a new partition showed. I made a paragon image of that partition (not sure it is a bootable system disk by doing this way).
    Then I boot the computer with paragon bootable disk. Choose recover wizard. But I have the similar problem showed above. Two physical disks, original HD with five partitions, 200MB reversed partition, ~500MB OS partition, ~500MB Data partition I just made, ~100G restore partition and tool partition during manufacture installation process, and a USB HD where I stored the image.
    As it was described by Coriolus, I couldn't got to next step if I clicked either of 500M partitions that belongs to the first disk as target restore partition(The image was from a 1T disk, but it only has less than 100G used, I assume the software can scale it to a smaller disk, which is the reason I tried paragon). However, I can go next when I choose the 1TB USB hd, where I have the image stored. Surely I wouldn't go next.
    Any explanation that why I can't restore the image to internal HD? I also tried to run paragon restore under win7 without USB drive attached. It showed can't find any partitions that can be resized on your HD. When I clicked "tell me" option, it shows my HD is Hybrid dynamic MBR HD, can't store from backup to this disk. What's the meaning of it?
    Thanks.
    Last edited: Jun 5, 2012
  3. Robin A.
    Offline

    Robin A. Registered Member

    What kind of partitions are these? How did you create them? Is the disk initialized as a basic MBR disk?
Thread Status:
Not open for further replies.