Problem encountered after trying to resize

Discussion in 'Paragon Mac Utilities' started by abstractrobbie, Jul 22, 2010.

Thread Status:
Not open for further replies.
  1. abstractrobbie
    Offline

    abstractrobbie Registered Member

    I decided to shift 40gb from my Mac partition to my Windows partition today, all seemed to go well but at the end it told me I had some crosslinked files and would need to run some OS tools to fix the problem.

    I ran my Windows disc to fix the problem but upon booting into Windows I discovered that the 40gb I had tried to allocate was not there, nor was it still on the Mac partition.

    I ran disc utility in OSX and discovered that Camptune has decided to unallocate the space completely leaving it floating as unpartitioned and unused.

    I know I can format it as a third drive but to be honest I really dont want to have to do that really. How can I get it into the Windows partition? I ran camptune again but it doesn't seem to want to allow me to do it using the HFS wizard.
  2. tsam19
    Offline

    tsam19 Registered Member

    Hello

    I used Camp Tune 8 too & there was an error message after the 'redistribution' telling me to use CHKDSK as there was a tree root problem??

    I used defragment tools, disk utility & still no sign of the hard drive space i moved.

    The disc space I moved from the Mac partition is not showing up in the Windows C: drive properties??

    But the Mac drive space has decreased.

    There is a 'Rescue kit CD' from paragon.

    http://www.paragon-software.com/home/rk-express/
  3. tsam19
    Offline

    tsam19 Registered Member

    Booted Windows up,then had a look in here:

    Settings>Control Panel >Administrative Tools>Computer Management>Storage/Disk Management

    See added picture.

    The drive space is there but unattachedo_O

    Can anyone explain why its not been added to the original Windows Hard drive space??

    Thanks.

    Attached Files:

Thread Status:
Not open for further replies.