Problem copying IDE hard disk to new SATA drive

Discussion in 'Acronis True Image Product Line' started by Aidoscuz, Jun 29, 2005.

Thread Status:
Not open for further replies.
  1. Aidoscuz

    Aidoscuz Registered Member

    Jun 29, 2005
    I've downloaded a trial of True Image 8 and want to use it to copy my old 120GB Western Digital IDE hard drive to my new 250GB Hitachi SATA-II drive. I want to use the Hitachi as my main boot drive and then keep the Western Digital as a storage drive. I tried to use True Image to do this but just after the copying process finishes, I get this error: Operation Error: Internal error: Number of copied sectors differs from counted. Is there anything I can do about this? I'm running windows XP Home with SP2.

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Aidoscuz,

    Thank you for choosing Acronis Disk Backup Software.

    First of all please download the trial version of the latest build (889):

    Then please try to clone again, if the problem remains please create Acronis Report (please see for the instructions) and send it to along with the link to this thread. This will allow us to investigate the problem thoroughly.

    Thank you.
    Irina Shirokova
  3. pjb024

    pjb024 Registered Member

    Feb 24, 2005
    Leeds, UK
    Is your Hitachi drive connected to a SATA-I or SATA-II controller and, if you know, what type of controller is it? Have you checked that you have the latest driver for your SATA controller? Have you checked BIOS settings? Do you overclock your PC at all?
Thread Status:
Not open for further replies.