Perfectdisk Pro 11 - Unable to verify volume ERROR

Discussion in 'backup, imaging & disk mgmt' started by TraumaDoc, Mar 2, 2011.

Thread Status:
Not open for further replies.
  1. TraumaDoc
    Offline

    TraumaDoc Registered Member

    Hey

    Using Windows 7 Ultimate SP1 x86

    Installed Perfectdisk Pro 11 and when I try to do a boot-time defrag, I get an error only for my C (main) partition:

    "Unable to verify volume (1393, 2)"

    There are no other notes of a dirty volume or anything else - ONLY that message noted

    chkdsk run on all partitions many times reveal no errors of any kind

    What's the deal with this one? Anyone have a clue?

    On a secondary note - I recently did a boot-time defrag with Ultimate Defrag moving the boot-time files (per the boot-time module list in UD) to the start of the drive with a "buffer" allowing for directories to be place (see previous threads on UD about my issue with this). Then, I tried to make a disk image using Ghost 11.5 from a boot CD (similar to Sickie's Boot DVD method) and Ghost gives an error of "attribute sequence out of order" ......

    It seems to me that Ultimate Defrag went and screwed something up during a boot-time defrag with the metafiles or something - I'm not yet convinced that this is not the case.

    Suggestions to cure these issues?
  2. zfactor
    Offline

    zfactor Registered Member

    yup, ultimate defrag screws it up for perferct disk and imaging programs for me happens every time.

    first run ud and let it move the boot time files BACK to the default spot where it wants originally to put them if you are not sure remove ud and delete any folders left if any and then reinstall it now it should have the default spots shown. then run chkdsk /r /f and let it run it will take some time BUT after it reboots it should fix the issue. a normal chkdsk will not find any errors. this fixes it every time for me.
  3. TraumaDoc
    Offline

    TraumaDoc Registered Member

    I never had any problem like this before using UD. But, I actually did reset and tell UD to use the default settings for the boot-time defrag and the problem has not gone away - can't make a proper image with Ghost and the error as noted with Perfectdisk.

    Anyone out there with other suggestions? Seems to me I may be forced to reimage/reinstall my OS - - UD has pushed nearly every button on my temper!!
  4. zfactor
    Offline

    zfactor Registered Member

    have you uninstalled ud? and did you do the full chkdsk /r /f? this fixes it for me every time i have this exact same issue?? just double checking...after the setting are run at default with ud i then have to run the full chkdsk /r /f command before perfectdisk will work properly. also each time i saw this i uninstalled ud..honestly i hate to say this but do what i did get rid of ud.. it caused me nothing but headaches and still no support back yet i LOVE the concept and i loved being able to customize so much but it just caused issues that i simply dont have with perfectdisk (or many others for that matter)
  5. TraumaDoc
    Offline

    TraumaDoc Registered Member

    Yes....

    I have gone the UD settings and set to default settings and defragged again (online and boot-time). Wasn't solved. I have also uninstalled UD completely. I've run chkdsk with repairs and so on. I've done all I can think of with the basic limits of the tools discussed here.

    I still cannot do the boot-time defrag and still get the 1392,2 error. I don't know what else to do - is there another tool to "repair" the file order, etc.?
    Last edited: Mar 24, 2011
  6. zfactor
    Offline

    zfactor Registered Member

    try to open a command prompt as admin and run this command sfc /scannow reboot after that and see if that helps. if that doesnt work try booting from the win 7 disk and choose to repair the mbr files from there.

    also go turn off system restore temporarily (if you run it) and delete any shadow files and run the disk cleanup to get rid of all the restore points, pagefile, hyber file etc...as im sure you prob know they will get recreated once you re enable them. i have noticed that after ud moves the system files there were time i could not access certain ones.

    last thing i can think of is to try installing perfectdisk as admin if you didnt already (unles you turn off uac like i do than its not needed)

    also have you changed anything about the normal file structure like size etc?? that could play a part in trying to fix this issue.

    this problem is caused originally by ud 100% i can reproduce it over and over again with the same results each time on more than on system....if i can think of anything else ill add it also these are just some things i would try for quicker fixes. for me the chkdsk thing always works though.
    Last edited: Mar 24, 2011
  7. TraumaDoc
    Offline

    TraumaDoc Registered Member

    Yeah, I've done a System File check already and had no inconsistencies. I don't even have the restore service running anymore. And, UAC is disabled entirely.

    The only other thing I did do (as you mention it) is that I made the MFT reserved area larger, but made no other changes except for position on the disk.

    chkdsk never reveals any problems either.

    I'll give them all another shot, including your other suggestions and see what happens.

    It's got me stumped as to not being able to be resolved - odd to me since you mention you correct it "easily."

    I'll update you after I run through the list of things to do for a 2nd - 8th time :)

    Thanks
  8. zfactor
    Offline

    zfactor Registered Member

    if i can think of anything else i will for sure let you know. ill ask raxco also since i know a few people over there.
  9. The Seeker
    Offline

    The Seeker Registered Member

  10. zfactor
    Offline

    zfactor Registered Member

    always did this before build 185 but i guess worth a shot.....ive fully ditches ud sad to say since i did really like the program
  11. TraumaDoc
    Offline

    TraumaDoc Registered Member

    Yes, I was using the most recent build (185) and have the issues. I've used chkdsk and other tools with no resolution. I used other tools to defrag the boot files (such as using the new Paragon Partition boot disk, etc.). Paragon also reports crosslinked files during analysis but no tools like chkdsk find them or need to repair. Using @active reports that the MFT and Mirror do not match but unable to repair using anything ....

    So, I'm lost on this.
Thread Status:
Not open for further replies.