Paragon 8.51 Remote Management Console GUI Freezes When Imaging Client Servers

Discussion in 'Paragon Drive Backup Product Line' started by simulacrum, Feb 18, 2010.

Thread Status:
Not open for further replies.
  1. simulacrum

    simulacrum Registered Member

    Feb 18, 2010
    I'm using Paragon Drive Backup 8.51 Enterprise Server Edition. I've installed the Remote Management Console on a server running Windows Server 2003 Enterprise with Dual Xeon 3.2 GHz processors and 8GB of RAM.

    I image approximately 30 servers a night, scheduled via the console, between the hours of 6pm and 10am the next morning. Approximately 40 disks in total are imaged each night.

    My issue is that whenever a client workstation/server is imaging, the Remote Management Console GUI freezes (ie. stops responding.) If I close the console (ie. end task) and restart it, the console restarts but freezes before it can display the list of clients.

    If just one client server is imaging, the console can sometimes be accessed for few seconds between freezes; if two or more servers are imaging, the console stops responding entirely. ie. The responsiveness of the GUI corresponds to the number of client servers currently imaging.

    I've checked the network traffic on the console's hosting server, and there should be sufficient bandwidth during imaging for the console to update.

    This looks like a threading issue with the GUI. Is this a known issue? And does anyone know of a solution, please?

    Many thanks in advance.
Thread Status:
Not open for further replies.