Padlock goes missing

Discussion in 'Prevx Releases' started by Tarnak, Apr 25, 2012.

Thread Status:
Not open for further replies.
  1. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,426
    I have the padlock disappearing problem reoccurring with the update to v8.0.1.173. I am using Opera 10.62.
     
  2. Nightwalker

    Nightwalker formerly: xXDarkStalkerxX

    Joined:
    Nov 7, 2008
    Posts:
    622
    Same problem here with .173 .
     
  3. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    It's likely that an update to Opera has changed this. I'll take a look in the next couple days and report back!
     
  4. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,426
    No rush! ...and I meant Opera 11.62. ;)
     
  5. Nightwalker

    Nightwalker formerly: xXDarkStalkerxX

    Joined:
    Nov 7, 2008
    Posts:
    622
    This happen with Chrome too.
     
  6. Thankful

    Thankful Registered Member

    Joined:
    Feb 28, 2005
    Posts:
    2,988
    Location:
    New York City
    Occasionally with Internet Explorer 9 as well. I am trying to pinpoint when this happens.
     
  7. PatG

    PatG Registered Member

    Joined:
    Apr 30, 2004
    Posts:
    579
    Location:
    South Alabama
    FYI, using the latest version of WSA and Chrome and the padlock is there as I type this. No problems w/Chrome.
     
  8. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    11,179
    Location:
    Ontario, Canada
    I have no problems with IE9, FF 12 and Opera 10.62! On Win 7 x64!

    TH
     
  9. trjam

    trjam Registered Member

    Joined:
    Aug 18, 2006
    Posts:
    8,939
    Location:
    North Carolina
    if you minimize your browser it goes away, but once you make it full screen it reappears.
     
  10. Nightwalker

    Nightwalker formerly: xXDarkStalkerxX

    Joined:
    Nov 7, 2008
    Posts:
    622
    No , thats not the problem. Even on full screen it doesnt appears ( no problems on prior version) .
     
  11. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    11,179
    Location:
    Ontario, Canada
    Did you try a clean reinstall to see if that helps? Also are you a Closed Beta User and what OS are you using?

    TH
     
  12. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    3,946
    Location:
    Christchurch, UK
    Have had this occasional problem for a LONG time; both on Vista, Windows 7, with both Chrome and Opera, with both the beta and the gold versions.
     
  13. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    11,179
    Location:
    Ontario, Canada
    I tried to break it on my system but it works fine! I can't say for Chrome as I don't use it!

    TH

    Capture26-04-2012-5.30.43 PM.jpg
     
  14. Techfox1976

    Techfox1976 Registered Member

    Joined:
    Jul 22, 2010
    Posts:
    749
    We know that a browser running inside Sandboxie won't show the padlock, so that means that the WSA program needs to know the browser is there and know what its content is. If something else blocks WSA from getting this information, it won't display the padlock I'd think.
     
  15. Nightwalker

    Nightwalker formerly: xXDarkStalkerxX

    Joined:
    Nov 7, 2008
    Posts:
    622
    A clean reinstall seems to have fixed it, thanks . :D


    Ps: Using Windows 7 x64 , closed beta user.

    Edit: Problem returned. :doubt:
     
    Last edited: Apr 27, 2012
  16. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    11,179
    Location:
    Ontario, Canada
    Sorry it didn't work out! Can you please contact WSA support to see if they can see something in your scan logs! https://www.webrootanywhere.com/servicewelcome.asp?

    HTH,

    TH
     
  17. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,426
    Still a problem with v8.0.1.177...

    When it disappears, I have to load a https, e.g. Wilders, to bring it back, but I have to do this on and off, many times, since my browser runs most of the time.
     
  18. Paul_E

    Paul_E Registered Member

    Joined:
    Aug 27, 2007
    Posts:
    52
    Location:
    Dollar
    Noticed the same problem only yesterday and padlock missing as I type this.
    V8.0.1.173.-Google Chrome
    Seems okay with Firefox.
     
  19. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    2,949
    Location:
    Surrey, England.
    What are your ID shield settings for normal HTTP sites?
     

    Attached Files:

  20. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,426
    Mine...has been this way for months.

    ScreenShot_WSA_Settings_Identity Shield_01.jpg
     
  21. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Could you let me know what browser versions you're using? We have an improvement coming in the next round of builds which may correct this, but it would be worth getting our internal QA team to test through it beforehand.

    Thanks!
     
  22. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,426
    As mentioned in my earlier post #4 above, i.e. Opera 11.62 and these extensions...

    ScreenShot_Opera11.62_extensions.jpg
     
Thread Status:
Not open for further replies.