outlook

Discussion in 'LnS French Forum' started by doudout, Aug 31, 2011.

Thread Status:
Not open for further replies.
  1. doudout
    Offline

    doudout Registered Member

    Bonjour
    Depuis 2 jours outlook n'arrive plus à synchroniser avec certaines adresses mails.
    C'est lié à lns puisque lorsque je désactive le filtrage internet tout est ok.
    Ceci ce produit depuis l'installation d'office 2010. Voici une copie du journal.
    Je suis sous windows 7 et lns 2.06

    D'avance merci pour votre aide.

    Attached Files:

    • lns2.png
      lns2.png
      File size:
      246.7 KB
      Views:
      107
    Last edited: Aug 31, 2011
  2. Spiedbot
    Offline

    Spiedbot Guest

    Salut,

    Pas vu d'application "Outlook" bloquée, par contre du TCPV6 oui, je crois bien que la solution est de passer à la version 2.07.
  3. doudout
    Offline

    doudout Registered Member

    Bonjour
    L'IPV6 peux ploquer la synchronisation?
    Ce qui est surprenant c'est qu'avant d'installer office 2010 tout fonctionnait.
    Pour l'IPV6 j'ai une règle de crée (ICMPV6). Il faut la compléter?
    Sinon je verrai pour passer en 2.07, mais est ce effectivement la solution?

    Merci
  4. Spiedbot
    Offline

    Spiedbot Guest

    Re,

    Outlook, supprime la règle, ouvre Outlook, accepte, ça marche?... si ça ne marche pas il faut chercher ailleurs.

    Créer une règle ICMPV6? je dirais plutôt TCPV6, IPV6, voir ton journal, mais comme je sais que la version 2.07 comporte pas mal de règles de ce type, j'ai bien peur que le problème ne soit pas si simple.

    Passer en 2.07 c'est gratuit.
    Last edited by a moderator: Aug 31, 2011
  5. doudout
    Offline

    doudout Registered Member

    Re: outlook tcpv6

    Bonjour,

    La version 2.07 n'a pas résolu le problème.
    Concernant la règle tcpv6, quelqu'un pourrait il me guider svp.

    Merci
  6. Spiedbot
    Offline

    Spiedbot Guest

    Re: outlook tcpv6



    Re,

    Pas besoin, ça doit marcher avec les règles évoluées, les filtrages internet et logiciels sont bien cochés? la carte réseau est bien apparente dans la page d'accueil? le trafic passe et le journal se remplit?

    Si oui, le problème est ailleurs, désactiver au besoin le pare feu de Windows, désactiver le contrôle parental de Windows live, regarder dans Office ce qui pourrait gêner, etc... LNS est le révélateur d'un conflit, pas le responsable, pour moi.
  7. Spiedbot
    Offline

    Spiedbot Guest

    Essaye aussi de bloquer certains logiciels d'Office 10 dans LNS quand ils se connectent (points rouges dans "logiciels"), Outlook marche?
  8. doudout
    Offline

    doudout Registered Member

    Bonjour

    Merci pour vos réponses.
    OUtlook fonctionne. C'est seulement pour certaines adresses que la synchro ne fonctionne pas.

    J'ai réussi à faire refonctionner correctement outlook en ajoutant 3 règles.
    Mais je ne sais pas si ceci ne "fragilise" pas trop la sécurité de mon PC.
    Pourriez-vous me renseigner svp.

    Merci

    Attached Files:

    Last edited: Sep 1, 2011
  9. Spiedbot
    Offline

    Spiedbot Guest



    Le port 110 c'est bon, mais tu dois (ou tu devrais) déjà l'avoir dans Outlook, par contre le 995?... connais pas, moi je mettrais 25,80,110,443.

    Tu devrais modifier la règle Outlook (clic droit) plutôt que d'en créer une.
  10. Spiedbot
    Offline

    Spiedbot Guest

    Dans le filtrage internet il y a déjà une règle pour les mails, si tu tiens vraiment à créer une règle supplémentaire dans "filtrage internet" limite la à l'application (en bas à gauche).

    Mais pour moi le problème vient d'ailleurs, peut d'être d'Outlook, Windows live mail marche?...
  11. doudout
    Offline

    doudout Registered Member

    Je ne pense pas que windows mail fonctionne (en tout cas je ne l'ai pas installé).
    Je pense effectivement que le pbr n'est pas lié à lns, mais ces règles font que tous semble à nouveau fonctionner (en attendant de trouver la cause réelle).
    Merci pour votre aide
  12. Sacles
    Offline

    Sacles Registered Member

    Bonjour,

    Tu peux préciser que ces règles ne sont actives que quand Outlook est connecté à Internet: clique droit sur la règle > Applications et là, tu ajoutes Outlook.

    Tu verras le petit carré coché brunâtre si Outlook n'est pas connecté et vert s'il est connecté.

    Salut.
Thread Status:
Not open for further replies.