Outlook and GMail/IMAP error

Discussion in 'other software & services' started by HURST, Apr 1, 2008.

Thread Status:
Not open for further replies.
  1. HURST
    Offline

    HURST Registered Member

    Hi

    I performed a routine fresh install of my OS this weekend and after all the fun of installing apps and restoring settings was gone, I found one little problem.

    After reinstalling Outlook 2003 and configuring my e-mail account, I get this error when trying to retrieve my mail:

    0x800CCC0E

    I've searched google and haven't found much. Most of the answers where related to exclusion lists on AV's, but that is not the case here. I tried disabling EQS's protection, but still no luck.

    Checked with my PDA and IMAP is working fine there. I'll check with Thunderbird later.


    EDIT: Thunderbird is also working fine
  2. Texcritter
    Offline

    Texcritter Registered Member

  3. HURST
    Offline

    HURST Registered Member

    Thanks for the fast reply.

    I can't get telnet to work, the window opens for a few milisecs and then closes automatically.
  4. Texcritter
    Offline

    Texcritter Registered Member

    Sorry I don't know to solve your problem I was just trying to point you to a link that might have been some use to you.
    but some further info might help others to solve your problem
    Have you double checked your Outlook account name password etc. are correct
    have you tried to send yourself an Email (what error message do you get)
  5. HURST
    Offline

    HURST Registered Member

    Thanks for the info Tex.

    Still trying to figure out what happens... double (and triple) checked the settings... it seems like it can send e-mail, no error there (smtp), but I get errors while trying to retrieve new mail...

    I'll delete the account and set it up again....


    EDIT: I CAN send e-mail, just tryied it...so the problem is at recieve

    EDIT2: Problem solved setting up the account from fresh... don't know what it was, but it's working now.
    Last edited: Apr 1, 2008
  6. Texcritter
    Offline

    Texcritter Registered Member

    Nice to see you've sorted the problem out.
  7. lucas1985
    Offline

    lucas1985 Retired Moderator

    Corrupted backup (?)
Thread Status:
Not open for further replies.